
<!DOCTYPE html>
<html lang="en-AU" style="--theme-color: #d51352">
<head>
    <title>The Bold and The Beautiful - 14 Jul 2022 - Network Ten</title>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=0"/>
    <meta name="keywords"/>
    
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- OneTrust CMP -->
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="62537caf-23b2-4fde-9162-4ee4b05ebda7"></script>

<!-- optanon - standardized api for OneTrust -->
<script src="////production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.2.js" type="text/javascript" async></script>

<script type="text/javascript">
    var StatusReadyValidator = function(){};
    StatusReadyValidator.prototype.status = {
        ads: {
            multiRun: false,
            status: {
                cmp: false,
                adhesion: false,
                adManager: false,
            },
            callback: [],
        }
    };
    StatusReadyValidator.prototype.statusRegister = function(cat, sec, bool, multiRun) {
        var category = this.status[cat];
        if (typeof category !== "object") {
            category = this.status[cat] = {
                status: {},
                callback: [],
                multiRun: multiRun,
            };
        }
        category.status[sec] = bool;
    }
    StatusReadyValidator.prototype.statusUpdate = function(cat, sec, bool) {
        var category = this.status[cat];
        if (typeof category === "object" && [true, false].indexOf(category.status[sec]) > -1) {
            category.status[sec] = bool;
            if (this.statusValidate(cat)) {
                this.runCallback(cat);
            }
        }
    };
    StatusReadyValidator.prototype.statusValidate = function(cat) {
        var category = this.status[cat];
        if (typeof category === "object" && typeof category.status === "object") {
            var sections = Object.keys(category.status);
            return sections.map(function(secName) {return category.status[secName]}).filter(function(secValue){return secValue === false}).length === 0;
        } else {
            return false;
        }
    }
    StatusReadyValidator.prototype.registerCallback = function(cat, callback) {
        var category = this.status[cat];
        if (typeof category === "object" && Array.isArray(category.callback)) {
            category.callback.push(callback);
        }
    }
    StatusReadyValidator.prototype.runCallback = function(cat) {
        var category = this.status[cat];
        if (typeof category === "object" && Array.isArray(category.callback)) {
            category.callback.forEach(function(callback){callback();})
            !category.multiRun && category.callback.splice(0);
        }
    }
    window.statusReadyValidator = new StatusReadyValidator();
</script>

<!-- optanon api bootstrap -->
<script type="text/javascript">
    !function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();

    window.cbsoptanon.config.push({
        enableServices: false,
        setNpaOnConsentChange: true
    });

    window.cbsoptanon.onAdsReady((_cbsoptanon, adOpts) => {
        window.statusReadyValidator.statusUpdate("ads", "cmp", true);
    });

    window.statusReadyValidator.registerCallback("ads", function () {
        googletag.cmd.push(function() {
            googletag.enableServices();
            TenPlay.Page.renderAdSlots();
        });
    })
</script>

    <link rel="icon" href="/images/favicon.png" type="image/x-icon" />
    <script async="" type="text/javascript" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async="" type="text/javascript" src="//secure-dcr.imrworldwide.com/novms/js/2/ggcmb510.js"></script>
<link rel="stylesheet" charset="UTF-8" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css">

    
            <script type="application/ld+json">
            {"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://10play.com.au/the-bold-and-the-beautiful","name":"The Bold and The Beautiful"}},{"@type":"ListItem","position":2,"item":{"@id":"https://10play.com.au/the-bold-and-the-beautiful/episodes","name":"Episodes"}},{"@type":"ListItem","position":3,"item":{"@id":"https://10play.com.au/the-bold-and-the-beautiful/episodes/2022","name":"2022"}},{"@type":"ListItem","position":4,"item":{"@id":"https://10play.com.au/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-14-jul-2022/tpv220712qzrdb","name":"The Bold and The Beautiful - 14 Jul 2022"}}]},{"@type":"VideoObject","name":"The Bold and The Beautiful - 14 Jul 2022","description":"Taylor grills Deacon for information about Sheila before spilling the tea about Ridge and Brooke. In an attempt to escape his captivity, Finn plays a trick on Sheila.","keywords":null,"url":"https://10play.com.au/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-14-jul-2022/tpv220712qzrdb","contentUrl":"https://10play.com.au/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-14-jul-2022/tpv220712qzrdb","image":["https://10play.com.au/ip/vs/10PlayImages/9000000000049489/thumb-586131.jpg?image-profile=image_full\u0026io=landscape"],"thumbnailUrl":"https://10play.com.au/ip/vs/10PlayImages/9000000000049489/thumb-586131.jpg?image-profile=image_full\u0026io=landscape","dateCreated":"2022-07-14T07:00:00+00:00","datePublished":"2022-07-14T07:00:00+00:00","dateModified":"2022-07-14T07:00:00+00:00","uploadDate":"2022-07-14T07:00:00+00:00","publisher":{"@type":"Organization","name":"10 play","logo":{"@type":"ImageObject","url":"https://10play.com.au/images/10-icon.png"}},"duration":"PT1256S"}]}
        </script>        

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js?buildId=1657759856" hot-reload></script>

            <!--SearchEngine-->
            <meta name="image" content="https://10play.com.au/ip/vs/10PlayImages/9000000000049489/thumb-586131.jpg?image-profile=image_full&amp;io=landscape"/>
        <!--Google-->
            <meta itemprop="name" content="The Bold and The Beautiful - 14 Jul 2022"/>
            <meta itemprop="image" content="https://10play.com.au/ip/vs/10PlayImages/9000000000049489/thumb-586131.jpg?image-profile=image_full&amp;io=landscape"/>
        <!--Facebook-->
            <meta name="og:title" content="The Bold and The Beautiful - 14 Jul 2022"/>
            <meta name="og:url" content="https://10play.com.au/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-14-jul-2022/tpv220712qzrdb"/>
            <meta name="og:description" content="Taylor grills Deacon for information about Sheila before spilling the tea about Ridge and Brooke. In an attempt to escape his captivity, Finn plays a trick on Sheila."/>
            <meta name="og:image" content="https://10play.com.au/ip/vs/10PlayImages/9000000000049489/thumb-586131.jpg?image-profile=image_full&amp;io=landscape"/>
            <meta name="og:site_name" content="10 play"/>
            <meta name="og:locale" content="en_GB"/>
            <meta name="fb:app_id" content="182472175873300"/>
            <meta name="og:type" content="article"/>
        <!--Twitter-->
            <meta name="twitter:card" content="summary_large_image"/>
            <meta name="twitter:title" content="The Bold and The Beautiful - 14 Jul 2022"/>
            <meta name="twitter:image:src" content="https://10play.com.au/ip/vs/10PlayImages/9000000000049489/thumb-586131.jpg?image-profile=image_full&amp;io=landscape"/>
            <meta name="twitter:site" content="@tenplay"/>
            <meta name="twitter:description" content="Taylor grills Deacon for information about Sheila before spilling the tea about Ridge and Brooke. In an attempt to escape his captivity, Finn plays a trick on Sheila."/>
            <meta name="twitter:creator" content="tenplay"/>

    <link rel="stylesheet" href="/css/main.css?buildId=1657759856" />
    <link rel="canonical" href="https://10play.com.au/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-14-jul-2022/tpv220712qzrdb"/>

    <meta name="description" content="Taylor grills Deacon for information about Sheila before spilling the tea about Ridge and Brooke. In an attempt to escape his captivity, Finn plays a trick on Sheila." />
    <script>var apiUrl = "https://10play.com.au";</script>
    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    <script async src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>
    
        <!-- Start of Tealium utag.sync.js script ---><script src="//tags.tiqcdn.com/utag/10/10playsite/prod/utag.sync.js"></script><!-- End of Tealium utag.sync.js script --->
        <script>
            var TealiumData = {"siteDomain":"https://10play.com.au","siteName":"10 play","pageContentName":"The Bold and The Beautiful - 14 Jul 2022","siteSubSection1":"the-bold-and-the-beautiful","siteSubSection2":"episodes","siteSubSection3":"2022","siteSubSection4":"the-bold-and-the-beautiful-14-jul-2022","siteSubSection5":"tpv220712qzrdb","showKey":"bbt","showName":"The Bold and The Beautiful","showNameTargeting":"the_bold_and_the_beautiful","showProgramClassification":"PG","showGenre":["Drama"],"showGenreSecondary":["Soap Opera"],"showGenres":["drama","soap-opera"],"showChannel":"ten","siteSection":"Shows","showContentCategory":"Episodes","showContentId":"bbt:episode","tealium_event":"show_episode_view","pageContentId":"tpv220712qzrdb","videoContentCategories":["episodes"],"showContentVideoType":"Full Episode","showContentFormatType":"Long Form","showContentSeason":"2022","showContentName":"The Bold and The Beautiful - 14 Jul 2022","contentPublishDate":"2022-07-14T07:00:00+00:00","pageContentPublishDate":"2022-07-14T07:00:00+00:00","pageContentType":"Video","showContentVideoPlatform":"brightcove","showContentVideoId":"9000000000049489"};
        </script>

    <script type="text/javascript" src="/static/ads.js"></script>
    <script type="text/javascript" src="/js/GlobalHeader.compiled.js?buildId=1657759856" hot-reload></script>
    <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://sordidsmile.com/v2vczMK-kM10lt0PB5ZUFZAANp3I1eHk3TZ8Yzqp5_sbUWJoZS8Q1qHSNromY_--K_A",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
</head>
<body class="showpage" style="--theme-color: #d51352">

        <script type="text/javascript">(function(a,b,c,d){a='//tags.tiqcdn.com/utag/10/10playsite/prod/utag.js';b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);})();</script>


    
        
<div id="nav"><header class="global-header  global-header--show-page  global-header--fixed"><div class="container d-flex"><h1 class="global-header__logo"><a href="/" class="global-header__logo-link" aria-label="Return to homepage"><div class="logo"></div></a></h1><button role="button" aria-label="Mobile Menu Button" class="menu__hamburger"></button><div class="global-header__primary"><ul class="global-header__navigation" role="navigation" aria-label="Main Navigation"><li><a class="hide-desktop" href="/shows">Shows</a><button class="megamenu__toggle hide-tablet">Shows <span class="icon-angle-down"></span></button><div class="megamenu "><ul class="megamenu__quicklinks"><li><a href="/news">10 News First</a></li><li><a href="/sport">10 Sport</a></li><li><a href="/10-play-trending">10 Trending</a></li></ul><div class="megamenu__menus"><div class="close-container"><button class="close-x close-x--light"></button></div><div class="container"><div class="row"><div class="megamenu__menu--white megamenu__menu--bordered col-sm-12 col-md-5" data-tp="MjQ2OTMx"><div class="megamenu__menu"><h3 class="megamenu__heading--text">Catch Up On...</h3><ul><li><a href="/masterchef" class="megamenu__shows" style="background-image:url(https://10play.com.au/ip/s3/2022/02/28/90d0cbc4e5d8cd365a7f9ad28ab74325-1131366.jpg?image-profile=image_small&amp;io=landscape)">MasterChef<small>MasterChef</small><span class="megamenu__shows-category"></span></a></li><li><a href="/hunted" class="megamenu__shows" style="background-image:url(https://10play.com.au/ip/s3/2022/06/13/d23a62e1500c4213a27a645f9ba2d531-1155585.jpg?image-profile=image_small&amp;io=landscape)">Hunted<small>Hunted</small><span class="megamenu__shows-category"></span></a></li><li><a href="/brain-eisteddfod" class="megamenu__shows" style="background-image:url(https://10play.com.au/ip/s3/2022/06/29/3a3e7ee4060d67f97f007dd04fdd15b4-1160454.jpg?image-profile=image_small&amp;io=landscape)">Shaun Micallef’s Brain Eisteddfod<small>Shaun Micallef’s Brain Eisteddfod</small><span class="megamenu__shows-category"></span></a></li></ul></div></div><div class="megamenu__menu--grey col-sm-12 col-md-7"><div class="row"><div class="megamenu__menu col-sm-6" data-tp="MjQ2OTMz"><h3 class="megamenu__heading--text">Featured TV Shows</h3><ul><li><a href="/masterchef">MasterChef</a></li><li><a href="/hunted">Hunted</a></li><li><a href="/brain-eisteddfod">Shaun Micallef’s Brain Eisteddfod</a></li><li><a href="/the-cheap-seats">The Cheap Seats</a></li><li><a href="/first-dates-australia">First Dates Australia</a></li><li><a href="/the-living-room">The Living Room</a></li><li><a href="/australian-survivor">Australian Survivor</a></li><li><a href="/im-a-celebrity-get-me-out-of-here">I&#x27;m A Celebrity...Get Me Out Of Here!</a></li><li><a href="/prisoner">Prisoner</a></li><li><a href="/a-league">A-League</a></li></ul></div><div class="megamenu__menu col-sm-6"><h3 class="megamenu__heading--text">Shows By Genre</h3><ul><li><a href="/shows/adventure">Adventure</a></li><li><a href="/shows/comedy">Comedy</a></li><li><a href="/shows/crime">Crime</a></li><li><a href="/shows/documentary">Documentary</a></li><li><a href="/shows/drama">Drama</a></li><li><a href="/shows/kids">Kids</a></li><li><a href="/shows/lifestyle">Lifestyle</a></li><li><a href="/shows/light-entertainment">Light Entertainment</a></li><li><a href="/shows/movie">Movies</a></li><li><a href="/shows/news">News</a></li><li><a href="/shows/reality">Reality</a></li><li><a href="/shows/sport">Sport</a></li><li><a href="/shows/thriller">Thriller</a></li><li><a href="/shows" class="megamenu__more" style="color:#1882f8">View All Shows<i class="icon-arrow-right"></i></a></li></ul></div></div></div></div></div></div><div class="megamenu__search"><div class="search-form"><form action="/search?field"><input type="text" value="" placeholder="Search for shows, people, recipes" class="search-form__input"/><button class="search-form__button" aria-label="Search" type="submit"><i class="search-form__icon icon-search"></i></button></form></div></div><div class="megamenu__backdrop"></div></div></li><li><a href="/live">Live TV</a></li><li><a href="/tv-guide">TV Guide</a></li><li><button class="megamenu__toggle undefined">News &amp; Sport <span class="icon-angle-down"></span></button><div class="megamenu "><ul class="megamenu__quicklinks"><li><a href="/news">10 News First</a></li><li><a href="/sport">10 Sport</a></li><li><a href="/10-play-trending">10 Trending</a></li></ul><div class="megamenu__menus"><div class="close-container"><button class="close-x close-x--light"></button></div><div class="container"><div class="row"><div class="megamenu__menu--white megamenu__menu--bordered col-sm-12 col-md-5"><div class="row"><div class="megamenu__menu col-sm-6"><h3 class="megamenu__heading--image"><img src="/images/10-news-first.png" alt="10 News First"/></h3><ul><li><a href="/news/national">National</a></li><li><a href="/news/sydney">Sydney</a></li><li><a href="/theproject">The Project</a></li><li><a href="/studio-10">Studio 10</a></li><li><a href="/news" class="megamenu__more" style="color:#1882f8">View All News<i class="icon-arrow-right"></i></a></li></ul></div><div class="megamenu__menu col-sm-6"><h3 class="megamenu__heading--image"><img src="/images/10-sport.png" alt="10 Sport"/></h3><ul><li><a href="/football">Football</a></li><li><a href="/bellator">Bellator</a></li><li><a href="/a-league">A-League</a></li><li><a href="/sunday-hoops">Sunday Hoops</a></li><li><a href="/formula-1">Formula 1</a></li><li><a href="/socceroos">Socceroos</a></li><li><a href="/fa-cup">FA Cup</a></li><li><a href="/sport" class="megamenu__more" style="color:#1882f8">View All Sports<i class="icon-arrow-right"></i></a></li></ul></div></div></div><div class="megamenu__menu--grey col-sm-12 col-md-7"><section class="megamenu__menu col-sm-12"><h3 class="megamenu__heading--image"><a href="/10-play-trending" aria-label="Link to trending page"><img src="/images/10-play-trending.png" alt="10 Play Trending"/></a></h3><ul class="trending-list"><li><a href="/10-play-trending/articles/hush-hush-fans-have-been-asking-paramount-is-delivering-heres-why-people-cant-wait-for-becca-fitzpatricks-novel-to-be-turned-into-a-movie/tpa220713mrgtb" style="background-image:url(&quot;https://10play.com.au/ip/s3/2022/07/14/a75c36997681df5dee3b88a3fdb1b0bb-1164178.jpg?image-profile=image_small&amp;io=landscape&quot;)">&#x27;Hush Hush&#x27; Fans Have Been Asking, Paramount+ Is Delivering… Here&#x27;s Why People Can’t Wait For Becca Fitzpatrick’s Novel To Be Turned Into A Movie</a></li><li><a href="/masterchef/articles/billie-mckay-wins-masterchef-australia-fans-favourites/tpa220712eghwp" style="background-image:url(&quot;https://10play.com.au/ip/s3/2022/07/12/c670097c7c816414afd31264c0687ff4-1163749.png?image-profile=image_small&amp;io=landscape&quot;)">Billie McKay Wins MasterChef Australia Fans &amp; Faves</a></li><li><a href="/10-play-trending/articles/first-look-kylie-and-jasons-return-to-ramsay-street/tpa220711kusya" style="background-image:url(&quot;https://10play.com.au/ip/s3/2022/05/01/ef08ead024cf60d70db30b80a1fad62a-1145260.jpg?image-profile=image_small&amp;io=landscape&quot;)">First Look: Kylie And Jason Return To Ramsay Street For Neighbours Finale</a></li><li><a href="/hunted/articles/hunted-australia-2022-meet-the-fugitives/tpa220707wbfxc" style="background-image:url(&quot;https://10play.com.au/ip/s3/2022/07/07/38f8509763cb409ec6722017a37ad055-1162935.jpg?image-profile=image_small&amp;io=landscape&quot;)">Hunted Australia 2022: Meet The Fugitives</a></li></ul><a class="megamenu_more trending" href="/10-play-trending">View All Trending<i class="icon-arrow-right"></i></a></section></div></div></div></div><div class="megamenu__search"><div class="search-form"><form action="/search?field"><input type="text" value="" placeholder="Search for shows, people, recipes" class="search-form__input"/><button class="search-form__button" aria-label="Search" type="submit"><i class="search-form__icon icon-search"></i></button></form></div></div><div class="megamenu__backdrop"></div></div></li><li><a href="/kids-hub">Kids</a></li><li><a href="/win">Win</a></li><li class="global-header__search"><button role="button" aria-label="Expand search area"><span class="icon-search"></span></button></li><div></div></ul></div><div class="global-header__search"><button role="button" aria-label="Expand search overlay"><span class="icon-search"></span></button></div></div></header></div>

<script>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</script>

    

<main>
    <div class="content__wrapper">
        <div class="content__wrapper--inner">
            


<div id="showPage"><section role="main" class="main__section"><div class="page-title-bar "><div class="container"><div class="d-flex justify-between flex-no-wrap align-center"><a href="/the-bold-and-the-beautiful"><h1 data-tp="MjQ4MTI3">The Bold and The Beautiful</h1></a></div></div></div><div class="show-video"><div class="container"><div class="row mini-gutters"><div class="col-12 col-marquee-main show-video__player"><div class="main break-mobile-padding"><div class="videoContainer"><div id="avia_player"></div><div class="videoContainer--memberGated" style="--background-image-url:url(https://10play.com.au/ip/vs/10PlayImages/9000000000049489/thumb-586131.jpg?image-profile=image_large&amp;io=landscape)"><div class="videoContainer--memberGated-container"><div class="videoContainer--memberGated-box"><h4>Sign in to watch this video</h4><p>Not a member? Create your free account now</p><button class="btn"><span class="icon-user-circle"></span>Stream Free</button></div></div></div></div></div></div><div class="col-12 col-marquee-side show-video__info"><div class="side"><div class="show-video__sponsor"></div><h3>The Bold and The Beautiful - 14 Jul 2022<br/><small><span class="show-rating">PG</span><span class="show-rating-spacer"> | </span><span class="show-genre">Drama</span></small></h3><input type="checkbox" class="show-video__details-toggle" id="show-video__details"/><label class="show-video__details-show" for="show-video__details">Details <span class="icon-angle-down"></span></label><div class="show-video__details"><p><strong>Air Date:</strong> <!-- -->Thu 14 Jul 2022<br/><strong>Expires:</strong> <!-- -->in 12 months</p><p>Taylor grills Deacon for information about Sheila before spilling the tea about Ridge and Brooke. In an attempt to escape his captivity, Finn plays a trick on Sheila.</p><ul class="show-video__actions"><li><button href="#" class="favourite-content btn btn--rounded"><form><input type="checkbox" id="trackContent" class="favourite-content__heart"/><label for="trackContent" class="favourite-content__heart">Add to my Shows</label></form></button></li></ul> <div class="content-outer content-outer--dark content-outer--origin-bottom-left"><button class="btn btn--rounded btn--social-share"><span class="btn__icon icon-share"></span>Share</button><div class="content-inner"><div class="share share__video"><div class="share__date"></div><div class="share__social"><div class="social__links social__links--horizontal"><a target="_blank" class="icon-facebook" href="#"></a><a target="_blank" class="icon-twitter" href="#"></a><a target="_blank" class="icon-pinterest-p" href="#"></a><a target="_blank" class="icon-envelope" href="#"></a></div></div></div></div></div></div></div></div></div></div></div><div class="tab__list"><div class="container d-flex"><div class="tab__list-item tab__list--active">Episodes</div><a href="https://10play.com.au/the-bold-and-the-beautiful-fast-tracked/web-extras" class="tab__list-item tab__link">Video Extras</a><a href="https://10play.com.au/the-bold-and-the-beautiful-fast-tracked" class="tab__list-item tab__link">Bold Fast-Tracked</a><a href="https://10play.com.au/the-bold-and-the-beautiful-fast-tracked/articles" class="tab__list-item tab__link">Articles</a><div class="tab__list-item tab__list-item-dropdown "><div class="title">More<span class="tab__list-item-dropdown-icon icon-angle-down "></span></div></div></div></div><div class="tab__content"><div class="content content--feed content-- content--show-themed"><div class="content--mobile"><a class="featured__carousel--link"></a><div class="container mobile--noPaddingRight"><div class="row no-gutters"><div class="content__main__content "><header class="content__header"><h3 data-tp="MjU0OTI0">Episodes<!-- --> </h3></header><div class="content__wrapper"><div class="slick-slider content__feed slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled"></button><div class="slick-list"><div class="slick-track" style="width:220%;left:0%"><div data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false" style="outline:none;width:9.090909090909091%"><div><div id="MTY4MzYxNw==" class="content__item " data-urlcode="tpv220713oajxz" data-link="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-15-jul-2022/tpv220713oajxz"><div class="card card--video "><a href="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-15-jul-2022/tpv220713oajxz" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTY4MzYxNw==" class="card__image card__image--video"><span class="card__label card__label--New"></span><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">20 mins</span></figure><section class="card__content"><h4 class="card__title">S2022 Ep. 807</h4><h5 class="card__info">Brooke and Ridge receive interesting news from Chief Deputy Baker. Finn is stunned when he realizes that Sheila has a partner in crime.</h5></section></div></a></div></div></div></div><div data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:9.090909090909091%"><div><div id="MTA4MzYxNg==" class="content__item " data-urlcode="tpv220712qzrdb" data-link="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-14-jul-2022/tpv220712qzrdb"><div class="card card--video "><a href="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-14-jul-2022/tpv220712qzrdb" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTA4MzYxNg==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">21 mins</span></figure><section class="card__content"><h4 class="card__title">S2022 Ep. 806</h4><h5 class="card__info">Taylor grills Deacon for information about Sheila before spilling the tea about Ridge and Brooke. In an attempt to escape his captivity, Finn plays a trick on Sheila.</h5></section></div></a></div></div></div></div><div data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:9.090909090909091%"><div><div id="MTczMzYxNQ==" class="content__item " data-urlcode="tpv220711gmzua" data-link="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-13-jul-2022/tpv220711gmzua"><div class="card card--video "><a href="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-13-jul-2022/tpv220711gmzua" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTczMzYxNQ==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">21 mins</span></figure><section class="card__content"><h4 class="card__title">S2022 Ep. 805</h4><h5 class="card__info">Eric announces Donna&#x27;s return to Forrester at a summer party with friends and family. Ridge has a difficult conversation with Taylor about his return to Brooke.</h5></section></div></a></div></div></div></div><div data-index="3" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:9.090909090909091%"><div><div id="MTI5MjYxMg==" class="content__item " data-urlcode="tpv220707spdci" data-link="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-12-jul-2022/tpv220707spdci"><div class="card card--video "><a href="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-12-jul-2022/tpv220707spdci" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTI5MjYxMg==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">21 mins</span></figure><section class="card__content"><h4 class="card__title">S2022 Ep. 804</h4><h5 class="card__info">Jack visits Taylor and Thomas in hopes of getting info about Li and Finn. Sheila attempts to keep Finn calm as his memory comes flooding back.</h5></section></div></a></div></div></div></div><div data-index="4" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:9.090909090909091%"><div><div id="MTY1MjYxNA==" class="content__item " data-urlcode="tpv220707kvgxb" data-link="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-11-jul-2022/tpv220707kvgxb"><div class="card card--video "><a href="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-11-jul-2022/tpv220707kvgxb" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTY1MjYxNA==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">21 mins</span></figure><section class="card__content"><h4 class="card__title">S2022 Ep. 803</h4><h5 class="card__info">Ridge and Taylor make a vow not to allow Sheila to escape justice. Finn awakes and is startled by his surroundings and situation.</h5></section></div></a></div></div></div></div><div data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="MTQzMjYxNA==" class="content__item " data-urlcode="tpv220706mcgxy" data-link="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-08-jul-2022/tpv220706mcgxy"><div class="card card--video "><a href="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-08-jul-2022/tpv220706mcgxy" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTQzMjYxNA==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">21 mins</span></figure><section class="card__content"><h4 class="card__title">S2022 Ep. 802</h4><h5 class="card__info">Steffy gets sentimental as she remembers loving memories with Finn. Finn and Steffy share a cosmic connection as Sheila fights to save Finn&#x27;s life.</h5></section></div></a></div></div></div></div><div data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="MTQxMjYxMw==" class="content__item " data-urlcode="tpv220705ausfn" data-link="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-07-jul-2022/tpv220705ausfn"><div class="card card--video "><a href="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-07-jul-2022/tpv220705ausfn" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTQxMjYxMw==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">21 mins</span></figure><section class="card__content"><h4 class="card__title">S2022 Ep. 801</h4><h5 class="card__info">Mike can&#x27;t resist Sheila&#x27;s request to help with Finn as they reflect on some of their best moments together. Paris, Carter, and Quinn have an unexpected ending to an emotional day.</h5></section></div></a></div></div></div></div><div data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="MTY3MTYxOA==" class="content__item " data-urlcode="tpv220704kgljx" data-link="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-06-jul-2022/tpv220704kgljx"><div class="card card--video "><a href="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-06-jul-2022/tpv220704kgljx" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTY3MTYxOA==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">21 mins</span></figure><section class="card__content"><h4 class="card__title">S2022 Ep. 800</h4><h5 class="card__info">An elated Donna shares her good news about Eric with Brooke. Quinn&#x27;s startling admission stuns Carter, and rattles Paris and Grace.</h5></section></div></a></div></div></div></div><div data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="MTk2MTYxMw==" class="content__item " data-urlcode="tpv220704msqdl" data-link="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-05-jul-2022/tpv220704msqdl"><div class="card card--video "><a href="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-05-jul-2022/tpv220704msqdl" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTk2MTYxMw==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">21 mins</span></figure><section class="card__content"><h4 class="card__title">S2022 Ep. 799</h4><h5 class="card__info">Surrounded by loved ones, the wedding of Paris Buckingham and Carter Walton begins. Quinn&#x27;s journey to reach Carter before it&#x27;s too late takes a comical turn.</h5></section></div></a></div></div></div></div><div data-index="9" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="MTIwMTYxMg==" class="content__item " data-urlcode="tpv220701fvhxg" data-link="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-04-jul-2022/tpv220701fvhxg"><div class="card card--video "><a href="/the-bold-and-the-beautiful/episodes/2022/the-bold-and-the-beautiful-04-jul-2022/tpv220701fvhxg" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTIwMTYxMg==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">21 mins</span></figure><section class="card__content"><h4 class="card__title">S2022 Ep. 798</h4><h5 class="card__info">Quinn and Bridget bust Eric and Donna in bed together! As Carter and Paris&#x27; wedding begins, Quinn grapples with having lost her two true loves.</h5></section></div></a></div></div></div></div><div data-index="10" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div class="content__item " data-link="#"><svg class="loading-spinner loading-spinner--blue" width="65px" height="65px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"><circle class="loading-spinner__path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle></svg></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next false"></button></div></div></div></div></div></div></div><div class="content content--feed content-- content--show-themed content--withMREC"><div class="content--mobile"><a class="featured__carousel--link"></a><div class="container mobile--noPaddingRight"><div class="row no-gutters"><div class="content__main__content content__main__content__ads"><header class="content__header"><h3 data-tp="NDg4Mzk1">Extras<!-- --> </h3></header><div class="content__wrapper"><div class="slick-slider content__feed slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled"></button><div class="slick-list"><div class="slick-track" style="width:366.6666666666667%;left:0%"><div data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false" style="outline:none;width:9.090909090909091%"><div><div id="MTYzODMxNQ==" class="content__item " data-urlcode="tpv220330sqhmt" data-link="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2022/the-bold-and-the-beautiful-35th-anniversary/tpv220330sqhmt"><div class="card card--video "><a href="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2022/the-bold-and-the-beautiful-35th-anniversary/tpv220330sqhmt" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTYzODMxNQ==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">30 secs</span></figure><section class="card__content"><h4 class="card__title">The Bold and the Beautiful 35th Anniversary</h4><h5 class="card__info">Celebrate 35 years of The Bold and The Beautiful. Watch fast-tracked episodes on 10play.</h5></section></div></a></div></div></div></div><div data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:9.090909090909091%"><div><div id="MTgzNzMxNg==" class="content__item " data-urlcode="tpv220325cgsrz" data-link="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2022/a-birthday-message-from-john-mccook/tpv220325cgsrz"><div class="card card--video "><a href="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2022/a-birthday-message-from-john-mccook/tpv220325cgsrz" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTgzNzMxNg==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">24 secs</span></figure><section class="card__content"><h4 class="card__title">A Birthday Message From John McCook</h4><h5 class="card__info">In honour of the 35th birthday of Bold and The Beautiful, actor John McCook (Eric Forrester) has a message for the show&#x27;s fans.</h5></section></div></a></div></div></div></div><div data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:9.090909090909091%"><div><div id="MTgzNzMxNw==" class="content__item " data-urlcode="tpv220325lonkp" data-link="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2022/boldest-moments/tpv220325lonkp"><div class="card card--video "><a href="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2022/boldest-moments/tpv220325lonkp" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTgzNzMxNw==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">2 mins</span></figure><section class="card__content"><h4 class="card__title">BOLDest Moments</h4><h5 class="card__info">The Bold and The Beautiful actors give us the lowdown on the craziest thing that their characters have ever done.</h5></section></div></a></div></div></div></div><div data-index="3" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="MTMwNTMwMQ==" class="content__item " data-urlcode="tpv210228jptfh" data-link="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2021/scott-clifton-and-annika-noelle-interview/tpv210228jptfh"><div class="card card--video "><a href="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2021/scott-clifton-and-annika-noelle-interview/tpv210228jptfh" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTMwNTMwMQ==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">6 mins</span></figure><section class="card__content"><h4 class="card__title">Scott Clifton and Annika Noelle Interview</h4><h5 class="card__info">The Bold and The Beautiful stars Scott Clifton and Annika Noelle share their thoughts on Hope and Liam&#x27;s back-and-forth relationship.</h5></section></div></a></div></div></div></div><div data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="MTk0NTIwNg==" class="content__item " data-urlcode="tpv210117psrqk" data-link="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2020/delon-de-metz-and-diamond-white-interview/tpv210117psrqk"><div class="card card--video "><a href="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2020/delon-de-metz-and-diamond-white-interview/tpv210117psrqk" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTk0NTIwNg==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">8 mins</span></figure><section class="card__content"><h4 class="card__title">Delon de Metz and Diamond White Interview</h4><h5 class="card__info">10 play gets the behind-the-scenes story from the actors behind Zende Forrester Dominguez and Paris Buckingham</h5></section></div></a></div></div></div></div><div data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="MTE4MzEwMw==" class="content__item " data-urlcode="tpv201123nqxpr" data-link="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2020/jacqueline-macinnes-wood-and-tanner-novlan-interview/tpv201123nqxpr"><div class="card card--video "><a href="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2020/jacqueline-macinnes-wood-and-tanner-novlan-interview/tpv201123nqxpr" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTE4MzEwMw==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">7 mins</span></figure><section class="card__content"><h4 class="card__title">Jacqueline MacInnes Wood and Tanner Novlan Interview</h4><h5 class="card__info">The onscreen lovers&#x27; burgeoning romance has been a unique one to tackle behind the scenes</h5></section></div></a></div></div></div></div><div data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="OTIyNjc2" class="content__item " data-urlcode="tpv200720egvmp" data-link="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2020/recap-sallys-terminal-illness/tpv200720egvmp"><div class="card card--video "><a href="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2020/recap-sallys-terminal-illness/tpv200720egvmp" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="OTIyNjc2" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">10 mins</span></figure><section class="card__content"><h4 class="card__title">Recap: Sally&#x27;s Terminal Illness</h4><h5 class="card__info">Sally reveals to Wyatt that she has a terminal illness, but will her lie unravel thanks to Flo?</h5></section></div></a></div></div></div></div><div data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="OTM1NTc4" class="content__item " data-urlcode="tpv200716rgbkj" data-link="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2020/recap-brooke-and-bills-betrayal/tpv200716rgbkj"><div class="card card--video "><a href="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2020/recap-brooke-and-bills-betrayal/tpv200716rgbkj" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="OTM1NTc4" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">10 mins</span></figure><section class="card__content"><h4 class="card__title">Recap: Brooke and Bill&#x27;s Betrayal</h4><h5 class="card__info">Brooke and Bill betray the people that mean the most to them, with Ridge then leaving town with Shauna</h5></section></div></a></div></div></div></div><div data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="OTM1NTc5" class="content__item " data-urlcode="tpv200716xaoez" data-link="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2020/recap-hope-and-liam-get-married/tpv200716xaoez"><div class="card card--video "><a href="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2020/recap-hope-and-liam-get-married/tpv200716xaoez" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="OTM1NTc5" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">7 mins</span></figure><section class="card__content"><h4 class="card__title">Recap: Hope and Liam Get Married</h4><h5 class="card__info">After a tumultuous journey, Hope and Liam finally tie the knot (again)</h5></section></div></a></div></div></div></div><div data-index="9" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="OTQ1NTcw" class="content__item " data-urlcode="tpv200716nxhcf" data-link="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2020/recap-thomas-and-zoes-wedding/tpv200716nxhcf"><div class="card card--video "><a href="/the-bold-and-the-beautiful-fast-tracked/web-extras/season-2020/recap-thomas-and-zoes-wedding/tpv200716nxhcf" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="OTQ1NTcw" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">9 mins</span></figure><section class="card__content"><h4 class="card__title">Recap: Thomas and Zoe&#x27;s Wedding</h4><h5 class="card__info">Thomas&#x27; latest scheme results in a showdown between Hope and Thomas</h5></section></div></a></div></div></div></div><div data-index="10" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div class="content__item " data-link="#"><svg class="loading-spinner loading-spinner--blue" width="65px" height="65px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"><circle class="loading-spinner__path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle></svg></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next false"></button></div></div></div><div class="content__ad__content"><div class="mrec"><span>Advertisement</span></div></div></div></div></div></div><div class="content content--feed content--c06 featured-content"><div class="container container mobile--noPaddingRight"><div class="row no-gutters"><header class="content__header" style="display:none"><h3>Featured Content</h3></header><div class="content__wrapper"><div class="slick-slider content__feed slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled"></button><div class="slick-list"><div class="slick-track" style="width:200%;left:0%"><div data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false" style="outline:none;width:10%"><div><div id="c06" class="c06 c0 content__item"><div id="c06_card_0" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div><div data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:10%"><div><div id="c06" class="c06 c1 content__item"><div id="c06_card_1" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div><div data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:10%"><div><div id="c06" class="c06 c2 content__item"><div id="c06_card_2" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div><div data-index="3" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:10%"><div><div id="c06" class="c06 c3 content__item"><div id="c06_card_3" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div><div data-index="4" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:10%"><div><div id="c06" class="c06 c4 content__item"><div id="c06_card_4" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div><div data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:10%"><div><div id="c06" class="c06 c5 content__item"><div id="c06_card_5" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div><div data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:10%"><div><div id="c06" class="c06 c6 content__item"><div id="c06_card_6" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div><div data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:10%"><div><div id="c06" class="c06 c7 content__item"><div id="c06_card_7" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div><div data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:10%"><div><div id="c06" class="c06 c8 content__item"><div id="c06_card_8" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div><div data-index="9" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:10%"><div><div id="c06" class="c06 c9 content__item"><div id="c06_card_9" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next false"></button></div></div></div></div></div><div class="dropdown__float--right show-dropdown"><div class="container"><header class="content__header"><div class="dropdown "><div class="dropdown__title  dropdown__filled"><span class="label">2022</span><span class="dropdown__icon icon-angle-down "></span></div></div></header></div></div></div></section></div>
<script>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</script>

<div id="quick-links"><div class="content quicklinks"><div class="container"><div class="row no-gutters"><header class="content__header"><h3>More from 10</h3></header><div class="content__wrapper"><div class="row"><div class="col-12 col-md-6 col-lg-3"><div class="ql ql-1"></div></div><div class="col-12 col-md-6 col-lg-3"><div class="ql ql-2"></div></div><div class="col-12 col-md-6 col-lg-3"><div class="ql ql-3"></div></div><div class="col-12 col-md-6 col-lg-3"><div class="ql ql-4"></div></div></div></div></div></div></div></div>
        </div>
    </div>
</main>

    
        
<div id="footer"><footer class="global-footer"><div class="global-footer__navigation"><div class="container"><div class="row no-gutters"><div class="col-md-6"><div class="global-footer__links-container"><h4 class="global-footer__headline">Featured TV Shows</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordionOne"/><label class="global-footer__accordion-label" for="global-footer__accordionOne"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links global-footer__links--columns"><li><a href="/the-amazing-race-australia" class="global-footer__link">The Amazing Race Australia</a></li><li><a href="/australian-survivor" class="global-footer__link">Australian Survivor</a></li><li><a href="/the-bachelor" class="global-footer__link">The Bachelor</a></li><li><a href="/the-bachelorette" class="global-footer__link">The Bachelorette</a></li><li><a href="/bachelor-in-paradise-us" class="global-footer__link">Bachelor In Paradise US</a></li><li><a href="/the-big-bang-theory" class="global-footer__link">The Big Bang Theory</a></li><li><a href="/the-cheap-seats" class="global-footer__link">The Cheap Seats</a></li><li><a href="/the-dog-house" class="global-footer__link">The Dog House</a></li><li><a href="/the-dog-house-australia" class="global-footer__link">The Dog House Australia</a></li><li><a href="/first-dates-australia" class="global-footer__link">First Dates Australia</a></li><li><a href="/friends" class="global-footer__link">Friends</a></li><li><a href="/hunted" class="global-footer__link">Hunted</a></li><li><a href="/im-a-celebrity-get-me-out-of-here" class="global-footer__link">I&#x27;m A Celebrity...Get Me Out Of Here!</a></li><li><a href="/the-living-room" class="global-footer__link">The Living Room</a></li><li><a href="/the-masked-singer" class="global-footer__link">The Masked Singer Australia</a></li><li><a href="/masterchef" class="global-footer__link">MasterChef</a></li><li><a href="/neighbours" class="global-footer__link">Neighbours</a></li><li><a href="/ncis" class="global-footer__link">NCIS</a></li><li><a href="/the-office" class="global-footer__link">The Office</a></li><li><a href="/paw-patrol" class="global-footer__link">Paw Patrol</a></li><li><a href="/prisoner" class="global-footer__link">Prisoner</a></li><li><a href="/theproject" class="global-footer__link">The Project</a></li><li><a href="/seinfeld" class="global-footer__link">Seinfeld</a></li><li><a href="/stuff-everyone-should-know-about-australia" class="global-footer__link">Stuff Everyone Should Know About Australia</a></li><li><a href="/survivor-south-africa" class="global-footer__link">Survivor South Africa</a></li><li><a href="/survivor-us" class="global-footer__link">Survivor US</a></li><li><a href="/would-i-lie-to-you" class="global-footer__link">Would I Lie To You?</a></li></ul></div></div><div class="col-md-3 col-middle"><div class="global-footer__links-container"><h4 class="global-footer__headline">Sport</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordion_mid_index0"/><label class="global-footer__accordion-label" for="global-footer__accordion_mid_index0"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="/football" class="global-footer__link">Football</a></li><li><a href="/bellator" class="global-footer__link">Bellator</a></li><li><a href="/melbourne-cup-carnival" class="global-footer__link">Melbourne Cup Carnival</a></li><li><a href="/motorsport" class="global-footer__link">Motorsport</a></li><li><a href="/rpm" class="global-footer__link">RPM</a></li><li><a href="/formula-1" class="global-footer__link">Formula 1</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">Apps</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordion_mid_index1"/><label class="global-footer__accordion-label" for="global-footer__accordion_mid_index1"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="https://itunes.apple.com/au/app/10-play/id409289742?mt=8" class="global-footer__link" target="_blank" rel="noopener noreferrer">iOS</a></li><li><a href="https://www.telstra.com.au/tv-movies-music/telstra-tv?tc=G|SEM|TelstraTV|Competitors" class="global-footer__link" target="_blank" rel="noopener noreferrer">Telstra TV</a></li><li><a href="https://play.google.com/store/apps/details?id=au.com.tenplay" class="global-footer__link" target="_blank" rel="noopener noreferrer">Android</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">Apple TV</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">FreeviewPlus</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">Samsung TV</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">Android TV</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">Fetch TV</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">Foxtel iQ</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">News</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordion_mid_index2"/><label class="global-footer__accordion-label" for="global-footer__accordion_mid_index2"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="/news/national" class="global-footer__link">10 News First</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">Podcasts</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordion_mid_index3"/><label class="global-footer__accordion-label" for="global-footer__accordion_mid_index3"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="https://10play.com.au/the-reality-bite-cocktails-and-roses" class="global-footer__link">The Reality Bite: Cocktails and Roses</a></li><li><a href="https://10play.com.au/the-professor-and-the-hack" class="global-footer__link">The Professor and The Hack</a></li><li><a href="https://10play.com.au/short-black-with-sandra-sully" class="global-footer__link">Short Black With Sandra Sully</a></li><li><a href="https://10play.com.au/australian-survivor-talking-tribal-podcast" class="global-footer__link">Australian Survivor Talking Tribal</a></li><li><a href="https://10play.com.au/wheres-william-tyrrell" class="global-footer__link">Where&#x27;s William Tyrell?</a></li></ul></div></div><div class="col-md-3"><div class="global-footer__links-container"><h4 class="global-footer__headline">About Network 10</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordionFive"/><label class="global-footer__accordion-label" for="global-footer__accordionFive"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="https://careers.viacomcbs.com/" class="global-footer__link" target="_blank" rel="noopener noreferrer">Careers</a></li><li><a href="https://www.10viacomcbs.com.au/" class="global-footer__link" target="_blank" rel="noopener noreferrer">Corporate</a></li><li><a href="https://www.paramountplus.com/?ftag=IPP-06-10aag2h" class="global-footer__link" target="_blank" rel="noopener noreferrer">Paramount Plus</a></li><li><a target="_self" rel="noopener noreferrer" href="https://10play.com.au/podcasts" class="global-footer__link">Podcasts</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">Help</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordionSix"/><label class="global-footer__accordion-label" for="global-footer__accordionSix"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="https://helpdesk.tenplay.com.au/support/home" class="global-footer__link" target="_blank" rel="noopener noreferrer">10 play Support</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">Our Partners</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordionSeven"/><label class="global-footer__accordion-label" for="global-footer__accordionSeven"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="https://www.itvsn.com.au/" class="global-footer__link" target="_blank" rel="noopener noreferrer">TVSN</a></li><li><a href="https://www.10travlr.com.au/" class="global-footer__link" target="_blank" rel="noopener noreferrer">10 Travlr</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">On Network 10</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordionEight"/><label class="global-footer__accordion-label" for="global-footer__accordionEight"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="/shows" class="global-footer__link">10, 10 Peach, 10 Shake &amp; 10 Bold TV Shows</a></li><li><a href="/tv-guide" class="global-footer__link">Check TV Guide</a></li><li><a href="/live" class="global-footer__link">Watch LIVE</a></li><li><a href="/10-play-trending/articles" class="global-footer__link">10 play Trending</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">Social</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordionNine"/><label class="global-footer__accordion-label" for="global-footer__accordionNine"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="/social-community-guidelines" class="global-footer__link">Social Community Guidelines</a></li><li class="social__links social__links--horizontal"><a class="icon-facebook" href="https://www.facebook.com/Channel10" rel="noopener noreferrer" target="_blank" aria-label="Visit us on Facebook"></a><a class="icon-twitter" href="https://twitter.com/channel10au" rel="noopener noreferrer" target="_blank" aria-label="Visit us on Twitter"></a><a class="icon-instagram" href="https://www.instagram.com/channel10au/" rel="noopener noreferrer" target="_blank" aria-label="Visit us on Instagram"></a></li></ul></div></div></div></div></div><div class="global-footer__logos-container"><ul class=" global-footer__logos"><li><a class="global-footer__logos-link" href="https://10play.com.au/"><img src="/images/10-play-Logo.png" alt="10 Play" class="global-footer__logo"/></a></li><li><a class="global-footer__logos-link" href="https://10play.com.au/live/bold"><img src="/images/10-Bold-Logo.png" alt="10 Bold" class="global-footer__logo"/></a></li><li><a class="global-footer__logos-link" href="https://10play.com.au/live/peach"><img src="/images/10-Peach-Logo.png" alt="10 Peach" class="global-footer__logo"/></a></li><li><a class="global-footer__logos-link" href="https://10play.com.au/live/shake"><img src="/images/10-Shake-Logo.png" alt="10 Shake" class="global-footer__logo"/></a></li><li><a class="global-footer__logos-link" href="https://www.paramountplus.com/?ftag=IPP-06-10aag2h" target="_blank" rel="noopener noreferrer"><img src="/images/PPlus-Logo.png" alt="Paramount Plus" class="global-footer__logo"/></a></li></ul></div><div class="global-footer__boilerplate"><ul class="global-footer__boilerplate-links"><li><a href="https://www.10viacomcbs.com.au/advertise/why-10/" class="global-footer__boilerplate-link">Advertise with Us</a></li><li><a href="/terms-of-use" class="global-footer__boilerplate-link">Terms of Use</a></li><li><a rel="noopener noreferrer" target="_blank" href="https://www.viacomcbsprivacy.com/en/policy" class="global-footer__boilerplate-link">Privacy Policy</a></li><li><a href="https://helpdesk.tenplay.com.au/support/solutions/folders/16000017381" class="global-footer__boilerplate-link">FAQs</a></li><li><a href="https://careers.viacomcbs.com/" class="global-footer__boilerplate-link">Careers</a></li><li><a href="https://www.10viacomcbs.com.au/" class="global-footer__boilerplate-link">Corporate</a></li><li><a href="/contact-us" class="global-footer__boilerplate-link">Contact Us</a></li></ul><p class="global-footer__boilerplate-text acknowledgement-text">We acknowledge the Aboriginal and Torres Strait Islander peoples as the First Australians and the Traditional Custodians of the lands and waterways on which we live, work and play. We pay our respects to Elders past and present.</p><p class="global-footer__boilerplate-text">© <!-- -->2022<!-- --> Network Ten Pty Limited</p></div></footer></div>

    

<script src="/js/Vendor.compiled.js?buildId=1657759856" hot-reload></script>

    <script src="/js/playerBase.compiled.js?buildId=1657759856" hot-reload></script>
    
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.all.opta-widgets.css">
<script>var opta_settings = { subscription_id: '2a0395844f041be771e68e22942f0cc4', language: 'en_GB', timezone: 'Europe/London' };</script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>


<script src="/js/MyAccountManager.compiled.js?buildId=1657759856" hot-reload></script>
<script src="/js/ShowsIndex.compiled.js?buildId=1657759856" hot-reload></script>
<script type="text/javascript" src="https://z.moatads.com/cbsprebidheader506831276743/moatheader.js"></script>
<script>
    try {
        const indexMod = Object.keys(TenPlay).find(function(prop){return prop.indexOf("ndex") > 0});
        TenPlay.Page = TenPlay[indexMod].Page;
        TenPlay.Page.init();
    } catch (err) {
        console.error("Could not init page", err);
    }
</script>


<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var pvar = { cid: "network-ten", content: "0", server: "secure-gl" };
    var trac = nol_t(pvar);
    trac.record().post();
</script>
<noscript>
    <div>
    <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=network-ten&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
    </div>
</noscript>

</body>
</html>
