
<!DOCTYPE html>
<html lang="en-AU" style="--theme-color: #1982f9">
<head>
    <title>Queensland - 10 News First - Network Ten</title>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=0"/>
    <meta name="keywords"/>
    
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- OneTrust CMP -->
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="62537caf-23b2-4fde-9162-4ee4b05ebda7"></script>

<!-- optanon - standardized api for OneTrust -->
<script src="////production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.2.js" type="text/javascript" async></script>

<script type="text/javascript">
    var StatusReadyValidator = function(){};
    StatusReadyValidator.prototype.status = {
        ads: {
            multiRun: false,
            status: {
                cmp: false,
                adhesion: false,
                adManager: false,
            },
            callback: [],
        }
    };
    StatusReadyValidator.prototype.statusRegister = function(cat, sec, bool, multiRun) {
        var category = this.status[cat];
        if (typeof category !== "object") {
            category = this.status[cat] = {
                status: {},
                callback: [],
                multiRun: multiRun,
            };
        }
        category.status[sec] = bool;
    }
    StatusReadyValidator.prototype.statusUpdate = function(cat, sec, bool) {
        var category = this.status[cat];
        if (typeof category === "object" && [true, false].indexOf(category.status[sec]) > -1) {
            category.status[sec] = bool;
            if (this.statusValidate(cat)) {
                this.runCallback(cat);
            }
        }
    };
    StatusReadyValidator.prototype.statusValidate = function(cat) {
        var category = this.status[cat];
        if (typeof category === "object" && typeof category.status === "object") {
            var sections = Object.keys(category.status);
            return sections.map(function(secName) {return category.status[secName]}).filter(function(secValue){return secValue === false}).length === 0;
        } else {
            return false;
        }
    }
    StatusReadyValidator.prototype.registerCallback = function(cat, callback) {
        var category = this.status[cat];
        if (typeof category === "object" && Array.isArray(category.callback)) {
            category.callback.push(callback);
        }
    }
    StatusReadyValidator.prototype.runCallback = function(cat) {
        var category = this.status[cat];
        if (typeof category === "object" && Array.isArray(category.callback)) {
            category.callback.forEach(function(callback){callback();})
            !category.multiRun && category.callback.splice(0);
        }
    }
    window.statusReadyValidator = new StatusReadyValidator();
</script>

<!-- optanon api bootstrap -->
<script type="text/javascript">
    !function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();

    window.cbsoptanon.config.push({
        enableServices: false,
        setNpaOnConsentChange: true
    });

    window.cbsoptanon.onAdsReady((_cbsoptanon, adOpts) => {
        window.statusReadyValidator.statusUpdate("ads", "cmp", true);
    });

    window.statusReadyValidator.registerCallback("ads", function () {
        googletag.cmd.push(function() {
            googletag.enableServices();
            TenPlay.Page.renderAdSlots();
        });
    })
</script>

    <link rel="icon" href="/images/favicon.png" type="image/x-icon" />
    <script async="" type="text/javascript" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async="" type="text/javascript" src="//secure-dcr.imrworldwide.com/novms/js/2/ggcmb510.js"></script>
<link rel="stylesheet" charset="UTF-8" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css">

    
            <script type="application/ld+json">
            {"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://10play.com.au/news/queensland","name":"Queensland News"}}]}]}
        </script>        

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js?buildId=1669592251" hot-reload></script>

            <!--SearchEngine-->
            <meta name="image" content="https://10play.com.au/ip/s3/2020/09/12/f2ba9cb7f12277910f6e8c3b3207f8c9-990968.jpg?image-profile=image_full&amp;io=landscape"/>
        <!--Google-->
            <meta itemprop="name" content="Queensland - 10 News First"/>
            <meta itemprop="image" content="https://10play.com.au/ip/s3/2020/09/12/f2ba9cb7f12277910f6e8c3b3207f8c9-990968.jpg?image-profile=image_full&amp;io=landscape"/>
        <!--Facebook-->
            <meta name="og:title" content="Queensland - 10 News First"/>
            <meta name="og:url" content="https://10play.com.au/news/queensland"/>
            <meta name="og:description" content="Stream 10 News First Queensland, anytime anywhere"/>
            <meta name="og:image" content="https://10play.com.au/ip/s3/2020/09/12/f2ba9cb7f12277910f6e8c3b3207f8c9-990968.jpg?image-profile=image_full&amp;io=landscape"/>
            <meta name="og:site_name" content="10 play"/>
            <meta name="og:locale" content="en_GB"/>
            <meta name="fb:app_id" content="182472175873300"/>
            <meta name="og:type" content="article"/>
        <!--Twitter-->
            <meta name="twitter:card" content="summary_large_image"/>
            <meta name="twitter:title" content="Queensland - 10 News First"/>
            <meta name="twitter:image:src" content="https://10play.com.au/ip/s3/2020/09/12/f2ba9cb7f12277910f6e8c3b3207f8c9-990968.jpg?image-profile=image_full&amp;io=landscape"/>
            <meta name="twitter:site" content="@tenplay"/>
            <meta name="twitter:description" content="Stream 10 News First Queensland, anytime anywhere"/>
            <meta name="twitter:creator" content="tenplay"/>

    <link rel="stylesheet" href="/css/main.css?buildId=1669592251" />
    <link rel="canonical" href="https://10play.com.au/news/queensland"/>

    <meta name="description" content="Stream 10 News First Queensland, anytime anywhere" />
    <script>var apiUrl = "https://10play.com.au";</script>
    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    <script async src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>
    
        <!-- Start of Tealium utag.sync.js script ---><script src="//tags.tiqcdn.com/utag/10/10playsite/prod/utag.sync.js"></script><!-- End of Tealium utag.sync.js script --->
        <script>
            var TealiumData = {"siteDomain":"https://10play.com.au","siteName":"10 play","pageContentName":"Queensland - 10 News First","siteSubSection1":"news","siteSubSection2":"queensland","showKey":null,"showName":"Queensland News","showNameTargeting":"brisbane_news","showProgramClassification":"NC","showGenre":["News"],"showGenreSecondary":[],"showGenres":["news"],"showChannel":"ten","siteSection":"News","tealium_event":"show_home_view","showContentId":null,"pageContentId":"sh190805wmayt"};
        </script>

    <script type="text/javascript" src="/static/ads.js"></script>
    <script type="text/javascript" src="/js/GlobalHeader.compiled.js?buildId=1669592251" hot-reload></script>
    <script type="text/javascript">!(function(o,n){function $(){($.q=$.q||[]).push(arguments)}$.v=1,o[n]=o[n]||$})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(t,c,i){i=t.createElement(c),t=t.getElementsByTagName(c)[0],i.async=1,i.src="https://secondhandfall.com/v2hdcPZetAI5Bj9K-EKcGf2qaDTizgp0nm-vH-DO0Oxynx27FCWBDFpHA",t.parentNode.insertBefore(i,t)})(document,"script");;!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
</head>
<body class="showpage" style="--theme-color: #1982f9">

        <script type="text/javascript">(function(a,b,c,d){a='//tags.tiqcdn.com/utag/10/10playsite/prod/utag.js';b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);})();</script>


    
        
<div id="nav"><header class="global-header  global-header--show-page  global-header--fixed"><div class="container d-flex"><h1 class="global-header__logo"><a href="/" class="global-header__logo-link" aria-label="Return to homepage"><div class="logo"></div></a></h1><button role="button" aria-label="Mobile Menu Button" class="menu__hamburger"></button><div class="global-header__primary"><ul class="global-header__navigation" role="navigation" aria-label="Main Navigation"><li><a class="hide-desktop" href="/shows">Shows</a><button class="megamenu__toggle hide-tablet">Shows <span class="icon-angle-down"></span></button><div class="megamenu "><ul class="megamenu__quicklinks"><li><a href="/news">10 News First</a></li><li><a href="/sport">10 Sport</a></li><li><a href="/10-play-trending">10 Trending</a></li></ul><div class="megamenu__menus"><div class="close-container"><button class="close-x close-x--light"></button></div><div class="container"><div class="row"><div class="megamenu__menu--white megamenu__menu--bordered col-sm-12 col-md-5" data-tp="MjQ2OTMx"><div class="megamenu__menu"><h3 class="megamenu__heading--text">Catch Up On...</h3><ul><li><a href="/the-challenge-australia" class="megamenu__shows" style="background-image:url(https://10play.com.au/ip/s3/2022/10/20/b3a64aa5e01fdab1582ba560b1d87c92-1188907.jpg?image-profile=image_small&amp;io=landscape)">The Challenge Australia<small>The Challenge Australia</small><span class="megamenu__shows-category"></span></a></li><li><a href="/the-real-love-boat" class="megamenu__shows" style="background-image:url(https://10play.com.au/ip/s3/2022/09/09/179c3b8ecd20843df73f40a8fa9e10cb-1178835.jpg?image-profile=image_small&amp;io=landscape)">The Real Love Boat<small>The Real Love Boat</small><span class="megamenu__shows-category"></span></a></li><li><a href="/bachelor-in-paradise-us" class="megamenu__shows" style="background-image:url(https://10play.com.au/ip/s3/2022/09/09/7425c1d0ba1239392d984466aff251e8-1178681.jpg?image-profile=image_small&amp;io=landscape)">Bachelor In Paradise US<small>Bachelor In Paradise US</small><span class="megamenu__shows-category"></span></a></li></ul></div></div><div class="megamenu__menu--grey col-sm-12 col-md-7"><div class="row"><div class="megamenu__menu col-sm-6" data-tp="MjQ2OTMz"><h3 class="megamenu__heading--text">Featured TV Shows</h3><ul><li><a href="/the-challenge-australia">The Challenge Australia</a></li><li><a href="/claremont-a-killer-among-us">Claremont: A Killer Among Us</a></li><li><a href="/the-traitors">The Traitors</a></li><li><a href="/bachelor-in-paradise-us">Bachelor In Paradise US</a></li><li><a href="/the-real-love-boat">The Real Love Boat</a></li><li><a href="/csi-ny">CSI: NY</a></li><li><a href="/the-amazing-race-australia">The Amazing Race Australia</a></li><li><a href="/hunted">Hunted</a></li><li><a href="/mirror-mirror">Mirror Mirror</a></li><li><a href="/brain-eisteddfod">Shaun Micallef’s Brain Eisteddfod</a></li></ul></div><div class="megamenu__menu col-sm-6"><h3 class="megamenu__heading--text">Shows By Genre</h3><ul><li><a href="/shows/adventure">Adventure</a></li><li><a href="/shows/comedy">Comedy</a></li><li><a href="/shows/crime">Crime</a></li><li><a href="/shows/documentary">Documentary</a></li><li><a href="/shows/drama">Drama</a></li><li><a href="/shows/kids">Kids</a></li><li><a href="/shows/lifestyle">Lifestyle</a></li><li><a href="/shows/light-entertainment">Light Entertainment</a></li><li><a href="/shows/movie">Movies</a></li><li><a href="/shows/news">News</a></li><li><a href="/shows/reality">Reality</a></li><li><a href="/shows/sport">Sport</a></li><li><a href="/shows/thriller">Thriller</a></li><li><a href="/shows" class="megamenu__more" style="color:#1882f8">View All Shows<i class="icon-arrow-right"></i></a></li></ul></div></div></div></div></div></div><div class="megamenu__search"><div class="search-form"><form action="/search?field"><input type="text" value="" placeholder="Search for shows, people, recipes" class="search-form__input"/><button class="search-form__button" aria-label="Search" type="submit"><i class="search-form__icon icon-search"></i></button></form></div></div><div class="megamenu__backdrop"></div></div></li><li><a href="/live">Live TV</a></li><li><a href="/tv-guide">TV Guide</a></li><li><button class="megamenu__toggle undefined">News &amp; Sport <span class="icon-angle-down"></span></button><div class="megamenu "><ul class="megamenu__quicklinks"><li><a href="/news">10 News First</a></li><li><a href="/sport">10 Sport</a></li><li><a href="/10-play-trending">10 Trending</a></li></ul><div class="megamenu__menus"><div class="close-container"><button class="close-x close-x--light"></button></div><div class="container"><div class="row"><div class="megamenu__menu--white megamenu__menu--bordered col-sm-12 col-md-5"><div class="row"><div class="megamenu__menu col-sm-6"><h3 class="megamenu__heading--image"><img src="/images/10-news-first.png" alt="10 News First"/></h3><ul><li><a href="/news/national">National</a></li><li><a href="/news/sydney">Sydney</a></li><li><a href="/theproject">The Project</a></li><li><a href="/studio-10">Studio 10</a></li><li><a href="/news" class="megamenu__more" style="color:#1882f8">View All News<i class="icon-arrow-right"></i></a></li></ul></div><div class="megamenu__menu col-sm-6"><h3 class="megamenu__heading--image"><img src="/images/10-sport.png" alt="10 Sport"/></h3><ul><li><a href="/football">Football</a></li><li><a href="/a-league">A-League</a></li><li><a href="/a-league-women">A-League Women</a></li><li><a href="/national-basketball-league">National Basketball League</a></li><li><a href="/bellator">Bellator</a></li><li><a href="/formula-1">Formula 1</a></li><li><a href="/sydney-super-cup">Sydney Super Cup</a></li><li><a href="/sport" class="megamenu__more" style="color:#1882f8">View All Sports<i class="icon-arrow-right"></i></a></li></ul></div></div></div><div class="megamenu__menu--grey col-sm-12 col-md-7"><section class="megamenu__menu col-sm-12"><h3 class="megamenu__heading--image"><a href="/10-play-trending" aria-label="Link to trending page"><img src="/images/10-play-trending.png" alt="10 Play Trending"/></a></h3><ul class="trending-list"><li><a href="/jamie-oliver-cooking-for-less/web-extras/2022/jamie-oliver-cooking-for-less-is-the-brand-new-special-you-dont-want-to-miss/tpv221125itjxs" style="background-image:url(&quot;https://10play.com.au/ip/vs/OTFP/022f999448c49e219df2bb1a65c7815e126376c67222e0eed7a4fff5b1affe72/tpncp-JAIME0112TH20-thumbnail-70_0.jpg?image-profile=image_small&amp;io=landscape&quot;)">Jamie Oliver: Cooking For Less Is The Brand New Special You Don&#x27;t Want To Miss<br/><span>Looking for new recipes to create on a budget? Watch Jamie Oliver: Cooking For Less at 7.30 on Thursday December 1, on 10 and 10 Play on demand.</span></a></li><li><a href="/10-play-trending/articles/sarah-harris-joins-the-project-panel-in-2023/tpa221122iorye" style="background-image:url(&quot;https://10play.com.au/ip/s3/2022/11/22/fd08c6ff94411fed0d284c7bcf37960b-1199571.png?image-profile=image_small&amp;io=landscape&quot;)">Sarah Harris Joins The Project Panel In 2023</a></li><li><a href="/the-living-room/web-extras/season-2022/the-living-rooms-fab-four-gather-for-a-special-festive-finale/tpv221123cvbat" style="background-image:url(&quot;https://10play.com.au/ip/vs/OTFP/7d857ff126a8f79f3f76ccaba22eff4dbfc67f1f16dee671dfbb4e0dc9ca8145/tpncp-TLR222511FR20-thumbnail-10_0.jpg?image-profile=image_small&amp;io=landscape&quot;)">The Living Room&#x27;s Fab Four Gather For A Special Festive Finale<br/><span>Amanda, Barry, Chris and Miguel come together for the last time in 2022 and celebrate the festive season.</span></a></li><li><a href="/neighbours/articles/neighbours-is-coming-back-to-network-10-in-2023/tpa221117mrwji" style="background-image:url(&quot;https://10play.com.au/ip/s3/2022/11/17/020025015f1303c82a5975924d597cc3-1197990.jpg?image-profile=image_small&amp;io=landscape&quot;)">Neighbours Is Coming Back To Network 10 In 2023</a></li></ul><a class="megamenu_more trending" href="/10-play-trending">View All Trending<i class="icon-arrow-right"></i></a></section></div></div></div></div><div class="megamenu__search"><div class="search-form"><form action="/search?field"><input type="text" value="" placeholder="Search for shows, people, recipes" class="search-form__input"/><button class="search-form__button" aria-label="Search" type="submit"><i class="search-form__icon icon-search"></i></button></form></div></div><div class="megamenu__backdrop"></div></div></li><li><a href="/kids-hub">Kids</a></li><li><a href="/win">Win</a></li><li class="global-header__search"><button role="button" aria-label="Expand search area"><span class="icon-search"></span></button></li><div></div></ul></div><div class="global-header__search"><button role="button" aria-label="Expand search overlay"><span class="icon-search"></span></button></div></div></header></div>

<script>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</script>

    

<main>
    <div class="content__wrapper">
        <div class="content__wrapper--inner">
            


<div id="showPage"><section role="main" class="main__section"><div class="page-title-bar "><div class="container"><div class="d-flex justify-between flex-no-wrap align-center"><a href="/10-news-first-queensland"><h1 data-tp="MTc1NTM2">Queensland News</h1></a></div></div></div><div class="show-video"><div class="container"><div class="row mini-gutters"><div class="col-12 col-marquee-main show-video__player"><div class="main break-mobile-padding"><div class="videoContainer"><div id="avia_player"></div><div class="videoContainer--memberGated" style="--background-image-url:url(https://10play.com.au/ip/vs/10PlayImages/9000000000059130/thumb-512000.jpg?image-profile=image_large&amp;io=landscape)"><div class="videoContainer--memberGated-container"><div class="videoContainer--memberGated-box"><h4>Sign in to watch this video</h4><p>Not a member? Create your free account now</p><button class="btn"><span class="icon-user-circle"></span>Stream Free</button></div></div></div></div></div></div><div class="col-12 col-marquee-side show-video__info"><div class="side"><div class="show-video__sponsor"></div><h3>Brisbane News - 28 Nov 2022<br/><small><span class="show-rating">NC</span><span class="show-rating-spacer"> | </span><span class="show-genre">News</span></small></h3><input type="checkbox" class="show-video__details-toggle" id="show-video__details"/><label class="show-video__details-show" for="show-video__details">Details <span class="icon-angle-down"></span></label><div class="show-video__details"><span><strong>Air Date:</strong> <!-- -->Mon 28 Nov 2022</span><span><strong>Expires:</strong> <!-- -->in 29 days</span><p>Comprehensive coverage of local, national and international news. Plus, all the latest sport and weather.</p><ul class="show-video__actions"><li><button href="#" class="favourite-content btn btn--rounded"><form><input type="checkbox" id="trackContent" class="favourite-content__heart"/><label for="trackContent" class="favourite-content__heart">Add to my Shows</label></form></button></li></ul> <div class="content-outer content-outer--dark content-outer--origin-bottom-left"><button class="btn btn--rounded btn--social-share"><span class="btn__icon icon-share"></span>Share</button><div class="content-inner"><div class="share share__video"><div class="share__date"></div><div class="share__social"><div class="social__links social__links--horizontal"><a target="_blank" class="icon-facebook" href="#"></a><a target="_blank" class="icon-twitter" href="#"></a><a target="_blank" class="icon-pinterest-p" href="#"></a><a target="_blank" class="icon-envelope" href="#"></a></div></div></div></div></div></div></div></div></div></div></div><div class="tab__list"><div class="container d-flex"><div class="tab__list-item tab__list--active">Queensland</div><a href="/news/national" class="tab__list-item tab__link">National</a><a href="/news/sydney" class="tab__list-item tab__link">Sydney</a><a href="/news/melbourne" class="tab__list-item tab__link">Melbourne</a><div class="tab__list-item tab__list-item-dropdown "><div class="title">More<span class="tab__list-item-dropdown-icon icon-angle-down "></span></div></div></div></div><div class="tab__content"><div class="content content--feed content-- content--show-themed content--withMREC"><div class="content--mobile"><a class="featured__carousel--link"></a><div class="container mobile--noPaddingRight"><div class="row no-gutters"><div class="content__main__content content__main__content__ads"><header class="content__header"><h3 data-tp="MjgxMDc3">Queensland News<!-- --> </h3></header><div class="content__wrapper"><div class="slick-slider content__feed slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled"></button><div class="slick-list"><div class="slick-track" style="width:366.6666666666667%;left:0%"><div data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false" style="outline:none;width:9.090909090909091%"><div><div id="MTMxMTAyOQ==" class="content__item " data-urlcode="tpv221128bvrax" data-link="/news/queensland/brisbane-news-28-nov-2022/tpv221128bvrax"><div class="card card--video "><a href="/news/queensland/brisbane-news-28-nov-2022/tpv221128bvrax" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTMxMTAyOQ==" class="card__image card__image--video"><span class="card__label card__label--New"></span><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">64 mins</span></figure><section class="card__content"><h4 class="card__title">Mon 28 Nov</h4><h5 class="card__info">Comprehensive coverage of local, national and international news. Plus, all the latest sport and weather.</h5></section></div></a></div></div></div></div><div data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:9.090909090909091%"><div><div id="MTI0MDAyMA==" class="content__item " data-urlcode="tpv221125rmuqe" data-link="/news/queensland/brisbane-news-25-nov-2022/tpv221125rmuqe"><div class="card card--video "><a href="/news/queensland/brisbane-news-25-nov-2022/tpv221125rmuqe" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTI0MDAyMA==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">64 mins</span></figure><section class="card__content"><h4 class="card__title">Fri 25 Nov</h4><h5 class="card__info">Comprehensive coverage of local, national and international news. Plus, all the latest sport and weather.</h5></section></div></a></div></div></div></div><div data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:9.090909090909091%"><div><div id="MTcxMDAyMQ==" class="content__item " data-urlcode="tpv221124udwnr" data-link="/news/queensland/brisbane-news-24-nov-2022/tpv221124udwnr"><div class="card card--video "><a href="/news/queensland/brisbane-news-24-nov-2022/tpv221124udwnr" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTcxMDAyMQ==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">65 mins</span></figure><section class="card__content"><h4 class="card__title">Thu 24 Nov</h4><h5 class="card__info">Comprehensive coverage of local, national and international news. Plus, all the latest sport and weather.</h5></section></div></a></div></div></div></div><div data-index="3" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="MTM3OTkxOA==" class="content__item " data-urlcode="tpv221123gldyi" data-link="/news/queensland/brisbane-news-23-nov-2022/tpv221123gldyi"><div class="card card--video "><a href="/news/queensland/brisbane-news-23-nov-2022/tpv221123gldyi" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTM3OTkxOA==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">65 mins</span></figure><section class="card__content"><h4 class="card__title">Wed 23 Nov</h4><h5 class="card__info">Comprehensive coverage of local, national and international news. Plus, all the latest sport and weather.</h5></section></div></a></div></div></div></div><div data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="MTU0OTkxNw==" class="content__item " data-urlcode="tpv221122tpxhq" data-link="/news/queensland/brisbane-news-22-nov-2022/tpv221122tpxhq"><div class="card card--video "><a href="/news/queensland/brisbane-news-22-nov-2022/tpv221122tpxhq" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTU0OTkxNw==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">63 mins</span></figure><section class="card__content"><h4 class="card__title">Tue 22 Nov</h4><h5 class="card__info">Comprehensive coverage of local, national and international news. Plus, all the latest sport and weather.</h5></section></div></a></div></div></div></div><div data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="MTMwOTkxNw==" class="content__item " data-urlcode="tpv221121lxerp" data-link="/news/queensland/brisbane-news-21-nov-2022/tpv221121lxerp"><div class="card card--video "><a href="/news/queensland/brisbane-news-21-nov-2022/tpv221121lxerp" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTMwOTkxNw==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">64 mins</span></figure><section class="card__content"><h4 class="card__title">Mon 21 Nov</h4><h5 class="card__info">Comprehensive coverage of local, national and international news. Plus, all the latest sport and weather.</h5></section></div></a></div></div></div></div><div data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="MTgxODkxMQ==" class="content__item " data-urlcode="tpv221118uxyog" data-link="/news/queensland/brisbane-news-18-nov-2022/tpv221118uxyog"><div class="card card--video "><a href="/news/queensland/brisbane-news-18-nov-2022/tpv221118uxyog" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTgxODkxMQ==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">64 mins</span></figure><section class="card__content"><h4 class="card__title">Fri 18 Nov</h4><h5 class="card__info">Comprehensive coverage of local, national and international news. Plus, all the latest sport and weather.</h5></section></div></a></div></div></div></div><div data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="MTg5NzkxOQ==" class="content__item " data-urlcode="tpv221117ympns" data-link="/news/queensland/brisbane-news-17-nov-2022/tpv221117ympns"><div class="card card--video "><a href="/news/queensland/brisbane-news-17-nov-2022/tpv221117ympns" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTg5NzkxOQ==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">64 mins</span></figure><section class="card__content"><h4 class="card__title">Thu 17 Nov</h4><h5 class="card__info">Comprehensive coverage of local, national and international news. Plus, all the latest sport and weather.</h5></section></div></a></div></div></div></div><div data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="MTQ1NzkxOA==" class="content__item " data-urlcode="tpv221116xzivb" data-link="/news/queensland/brisbane-news-16-nov-2022/tpv221116xzivb"><div class="card card--video "><a href="/news/queensland/brisbane-news-16-nov-2022/tpv221116xzivb" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTQ1NzkxOA==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">64 mins</span></figure><section class="card__content"><h4 class="card__title">Wed 16 Nov</h4><h5 class="card__info">Comprehensive coverage of local, national and international news. Plus, all the latest sport and weather.</h5></section></div></a></div></div></div></div><div data-index="9" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div id="MTYzNzkxMQ==" class="content__item " data-urlcode="tpv221115ezxan" data-link="/news/queensland/brisbane-news-15-nov-2022/tpv221115ezxan"><div class="card card--video "><a href="/news/queensland/brisbane-news-15-nov-2022/tpv221115ezxan" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTYzNzkxMQ==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">65 mins</span></figure><section class="card__content"><h4 class="card__title">Tue 15 Nov</h4><h5 class="card__info">Comprehensive coverage of local, national and international news. Plus, all the latest sport and weather.</h5></section></div></a></div></div></div></div><div data-index="10" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:9.090909090909091%"><div><div class="content__item " data-link="#"><svg class="loading-spinner loading-spinner--blue" width="65px" height="65px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg"><circle class="loading-spinner__path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle></svg></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next false"></button></div></div></div><div class="content__ad__content"><div class="mrec"><span>Advertisement</span></div></div></div></div></div></div><div class="content content--feed content--c06 featured-content"><div class="container container mobile--noPaddingRight"><div class="row no-gutters"><header class="content__header" style="display:none"><h3>Featured Content</h3></header><div class="content__wrapper"><div class="slick-slider content__feed slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled"></button><div class="slick-list"><div class="slick-track" style="width:200%;left:0%"><div data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false" style="outline:none;width:10%"><div><div id="c06" class="c06 c0 content__item"><div id="c06_card_0" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div><div data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:10%"><div><div id="c06" class="c06 c1 content__item"><div id="c06_card_1" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div><div data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:10%"><div><div id="c06" class="c06 c2 content__item"><div id="c06_card_2" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div><div data-index="3" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:10%"><div><div id="c06" class="c06 c3 content__item"><div id="c06_card_3" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div><div data-index="4" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:10%"><div><div id="c06" class="c06 c4 content__item"><div id="c06_card_4" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div><div data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:10%"><div><div id="c06" class="c06 c5 content__item"><div id="c06_card_5" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div><div data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:10%"><div><div id="c06" class="c06 c6 content__item"><div id="c06_card_6" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div><div data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:10%"><div><div id="c06" class="c06 c7 content__item"><div id="c06_card_7" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div><div data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:10%"><div><div id="c06" class="c06 c8 content__item"><div id="c06_card_8" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div><div data-index="9" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:10%"><div><div id="c06" class="c06 c9 content__item"><div id="c06_card_9" class="card card--square"><div class="card__wrapper card__placeholder card__loading"><figure class="card__image"><img src="/images/image_c06.png" alt="loading"/></figure><section class="card__content"><h4 class="card__title">Loading</h4><h5 class="card__info"></h5></section></div></div></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next false"></button></div></div></div></div></div><div class="dropdown__float--right show-dropdown"><div class="container"><header class="content__header"><div class="dropdown "><div class="dropdown__title  dropdown__filled"><span class="label">2022</span><span class="dropdown__icon icon-angle-down "></span></div></div></header></div></div></div><div class="show__about show__about--mini no-hosts"><div class="container"><div class="banner"><figure class="show__poster"><img src="https://10play.com.au/ip/s3/2021/01/07/982c3f15c10897a787180ec601d36217-1023461.jpg?image-profile=image_poster&amp;io=portrait&amp;dpr=2"/></figure><div class="banner--background" style="--show--banner-url:url(https://10play.com.au/ip/s3/2020/09/12/d8cbf5baa34ef77f244bac877d02e338-990969.jpg?image-profile=banner_desktop)"></div></div><div class="container-mini"><div class="row no-gutters"><div class="col-12"><div class="main"><div class="d-flex justify-between"><h2 class="show__about">About the <!-- -->Show</h2><div class="show__social"><li class="social__links"><a rel="noopener noreferrer" target="_blank" class="icon-twitter" href="https://twitter.com/10NewsFirstQld"></a><a rel="noopener noreferrer" target="_blank" class="icon-facebook" href="https://www.facebook.com/10NewsQLD/"></a></li></div></div><div class="show__text"><p>10 News First is Network 10’s evening news bulletin presented by experienced and respected news journalists. Presented by Sandra Sully and Matt Burke, 10 News First delivers all the latest breaking news and up-to-date reports on local, national and international stories, as well as providing comprehensive sports coverage and expert weather updates and forecasts, each day from 5pm.</p><p>Join Clare Barnes, Georgina Hill, Samantha Butler, Chris Campey, Brendan Savage, Jacob Chicco, Pippa Sheehan, Amanda Hart and Tim Collits as they provide up-to-date reports on the latest local stories right across Queensland as they happen.</p><p>Charlton Hart has all local stories from the Gold Coast covered, while Jonathan Williams, Josh McLean and Veronica Eggleton report on Queensland’s sporting codes and achievements throughout the year.</p></div></div></div></div></div></div></div></section></div>
<script>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</script>

<div id="quick-links"><div class="content quicklinks"><div class="container"><div class="row no-gutters"><header class="content__header"><h3>More from 10</h3></header><div class="content__wrapper"><div class="row"><div class="col-12 col-md-6 col-lg-3"><div class="ql ql-1"></div></div><div class="col-12 col-md-6 col-lg-3"><div class="ql ql-2"></div></div><div class="col-12 col-md-6 col-lg-3"><div class="ql ql-3"></div></div><div class="col-12 col-md-6 col-lg-3"><div class="ql ql-4"></div></div></div></div></div></div></div></div>
        </div>
    </div>
</main>

    
        
<div id="footer"><footer class="global-footer"><div class="global-footer__navigation"><div class="container"><div class="row no-gutters"><div class="col-md-6"><div class="global-footer__links-container"><h4 class="global-footer__headline">Featured TV Shows</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordionOne"/><label class="global-footer__accordion-label" for="global-footer__accordionOne"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links global-footer__links--columns"><li><a href="/the-traitors" class="global-footer__link">The Traitors</a></li><li><a href="/the-real-love-boat" class="global-footer__link">The Real Love Boat</a></li><li><a href="/the-amazing-race-australia" class="global-footer__link">The Amazing Race Australia</a></li><li><a href="/australian-survivor" class="global-footer__link">Australian Survivor</a></li><li><a href="/the-bachelor" class="global-footer__link">The Bachelor</a></li><li><a href="/the-bachelorette" class="global-footer__link">The Bachelorette</a></li><li><a href="/bachelor-in-paradise-us" class="global-footer__link">Bachelor In Paradise US</a></li><li><a href="/the-big-bang-theory" class="global-footer__link">The Big Bang Theory</a></li><li><a href="/the-cheap-seats" class="global-footer__link">The Cheap Seats</a></li><li><a href="/the-dog-house" class="global-footer__link">The Dog House</a></li><li><a href="/the-dog-house-australia" class="global-footer__link">The Dog House Australia</a></li><li><a href="/first-dates-australia" class="global-footer__link">First Dates Australia</a></li><li><a href="/friends" class="global-footer__link">Friends</a></li><li><a href="/hunted" class="global-footer__link">Hunted</a></li><li><a href="/im-a-celebrity-get-me-out-of-here" class="global-footer__link">I&#x27;m A Celebrity...Get Me Out Of Here!</a></li><li><a href="/the-living-room" class="global-footer__link">The Living Room</a></li><li><a href="/the-masked-singer" class="global-footer__link">The Masked Singer Australia</a></li><li><a href="/masterchef" class="global-footer__link">MasterChef</a></li><li><a href="/neighbours" class="global-footer__link">Neighbours</a></li><li><a href="/ncis" class="global-footer__link">NCIS</a></li><li><a href="/the-office" class="global-footer__link">The Office</a></li><li><a href="/paw-patrol" class="global-footer__link">Paw Patrol</a></li><li><a href="/prisoner" class="global-footer__link">Prisoner</a></li><li><a href="/theproject" class="global-footer__link">The Project</a></li><li><a href="/seinfeld" class="global-footer__link">Seinfeld</a></li><li><a href="/stuff-everyone-should-know-about-australia" class="global-footer__link">Stuff Everyone Should Know About Australia</a></li><li><a href="/survivor-south-africa" class="global-footer__link">Survivor South Africa</a></li><li><a href="/survivor-us" class="global-footer__link">Survivor US</a></li><li><a href="/would-i-lie-to-you" class="global-footer__link">Would I Lie To You?</a></li></ul></div></div><div class="col-md-3 col-middle"><div class="global-footer__links-container"><h4 class="global-footer__headline">Sport</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordion_mid_index0"/><label class="global-footer__accordion-label" for="global-footer__accordion_mid_index0"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="/football" class="global-footer__link">Football</a></li><li><a href="/bellator" class="global-footer__link">Bellator</a></li><li><a href="/melbourne-cup-carnival" class="global-footer__link">Melbourne Cup Carnival</a></li><li><a href="/motorsport" class="global-footer__link">Motorsport</a></li><li><a href="/rpm" class="global-footer__link">RPM</a></li><li><a href="/formula-1" class="global-footer__link">Formula 1</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">Apps</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordion_mid_index1"/><label class="global-footer__accordion-label" for="global-footer__accordion_mid_index1"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="https://itunes.apple.com/au/app/10-play/id409289742?mt=8" class="global-footer__link" target="_blank" rel="noopener noreferrer">iOS</a></li><li><a href="https://www.telstra.com.au/tv-movies-music/telstra-tv?tc=G|SEM|TelstraTV|Competitors" class="global-footer__link" target="_blank" rel="noopener noreferrer">Telstra TV</a></li><li><a href="https://play.google.com/store/apps/details?id=au.com.tenplay" class="global-footer__link" target="_blank" rel="noopener noreferrer">Android</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">Apple TV</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">FreeviewPlus</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">Samsung TV</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">Android TV</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">Fetch TV</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">Foxtel iQ</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">LG TV</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">News</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordion_mid_index2"/><label class="global-footer__accordion-label" for="global-footer__accordion_mid_index2"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="/news/national" class="global-footer__link">10 News First</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">Podcasts</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordion_mid_index3"/><label class="global-footer__accordion-label" for="global-footer__accordion_mid_index3"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="https://10play.com.au/the-reality-bite-cocktails-and-roses" class="global-footer__link">The Reality Bite: Cocktails and Roses</a></li><li><a href="https://10play.com.au/shockwaves-the-bali-bombings" class="global-footer__link">Shockwaves: The Bali Bombings</a></li><li><a href="https://10play.com.au/the-professor-and-the-hack" class="global-footer__link">The Professor and The Hack</a></li><li><a href="https://10play.com.au/short-black-with-sandra-sully" class="global-footer__link">Short Black With Sandra Sully</a></li><li><a href="https://10play.com.au/australian-survivor-talking-tribal-podcast" class="global-footer__link">Australian Survivor Talking Tribal</a></li><li><a href="https://10play.com.au/wheres-william-tyrrell" class="global-footer__link">Where&#x27;s William Tyrell?</a></li></ul></div></div><div class="col-md-3"><div class="global-footer__links-container"><h4 class="global-footer__headline">About Network 10</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordionFive"/><label class="global-footer__accordion-label" for="global-footer__accordionFive"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="https://careers.viacomcbs.com/" class="global-footer__link" target="_blank" rel="noopener noreferrer">Careers</a></li><li><a href="https://www.10viacomcbs.com.au/" class="global-footer__link" target="_blank" rel="noopener noreferrer">Corporate</a></li><li><a href="https://www.paramountplus.com/?ftag=IPP-06-10aag2h" class="global-footer__link" target="_blank" rel="noopener noreferrer">Paramount Plus</a></li><li><a target="_self" rel="noopener noreferrer" href="https://10play.com.au/podcasts" class="global-footer__link">Podcasts</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">Help</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordionSix"/><label class="global-footer__accordion-label" for="global-footer__accordionSix"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="https://helpdesk.tenplay.com.au/support/home" class="global-footer__link" target="_blank" rel="noopener noreferrer">10 play Support</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">Our Partners</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordionSeven"/><label class="global-footer__accordion-label" for="global-footer__accordionSeven"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="https://www.itvsn.com.au/" class="global-footer__link" target="_blank" rel="noopener noreferrer">TVSN</a></li><li><a href="https://www.10travlr.com.au/" class="global-footer__link" target="_blank" rel="noopener noreferrer">10 Travlr</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">On Network 10</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordionEight"/><label class="global-footer__accordion-label" for="global-footer__accordionEight"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="/shows" class="global-footer__link">10, 10 Peach, 10 Shake &amp; 10 Bold TV Shows</a></li><li><a href="/tv-guide" class="global-footer__link">Check TV Guide</a></li><li><a href="/live" class="global-footer__link">Watch LIVE</a></li><li><a href="/10-play-trending/articles" class="global-footer__link">10 play Trending</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">Social</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordionNine"/><label class="global-footer__accordion-label" for="global-footer__accordionNine"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="/social-community-guidelines" class="global-footer__link">Social Community Guidelines</a></li><li class="social__links social__links--horizontal"><a class="icon-facebook" href="https://www.facebook.com/Channel10" rel="noopener noreferrer" target="_blank" aria-label="Visit us on Facebook"></a><a class="icon-twitter" href="https://twitter.com/channel10au" rel="noopener noreferrer" target="_blank" aria-label="Visit us on Twitter"></a><a class="icon-instagram" href="https://www.instagram.com/channel10au/" rel="noopener noreferrer" target="_blank" aria-label="Visit us on Instagram"></a></li></ul></div></div></div></div></div><div class="global-footer__logos-container"><ul class=" global-footer__logos"><li><a class="global-footer__logos-link" href="https://10play.com.au/"><img src="/images/10-play-Logo.png" alt="10 Play" class="global-footer__logo"/></a></li><li><a class="global-footer__logos-link" href="https://10play.com.au/live/bold"><img src="/images/10-Bold-Logo.png" alt="10 Bold" class="global-footer__logo"/></a></li><li><a class="global-footer__logos-link" href="https://10play.com.au/live/peach"><img src="/images/10-Peach-Logo.png" alt="10 Peach" class="global-footer__logo"/></a></li><li><a class="global-footer__logos-link" href="https://10play.com.au/live/shake"><img src="/images/10-Shake-Logo.png" alt="10 Shake" class="global-footer__logo"/></a></li><li><a class="global-footer__logos-link" href="https://www.paramountplus.com/?ftag=IPP-06-10aag2h" target="_blank" rel="noopener noreferrer"><img src="/images/PPlus-Logo.png" alt="Paramount Plus" class="global-footer__logo"/></a></li></ul></div><div class="global-footer__boilerplate"><ul class="global-footer__boilerplate-links"><li><a href="https://www.10viacomcbs.com.au/advertise/why-10/" class="global-footer__boilerplate-link">Advertise with Us</a></li><li><a href="/terms-of-use" class="global-footer__boilerplate-link">Terms of Use</a></li><li><a rel="noopener noreferrer" target="_blank" href="https://www.viacomcbsprivacy.com/en/policy" class="global-footer__boilerplate-link">Privacy Policy</a></li><li><a href="https://helpdesk.tenplay.com.au/support/solutions/folders/16000017381" class="global-footer__boilerplate-link">FAQs</a></li><li><a href="https://careers.viacomcbs.com/" class="global-footer__boilerplate-link">Careers</a></li><li><a href="https://www.10viacomcbs.com.au/" class="global-footer__boilerplate-link">Corporate</a></li><li><a href="/contact-us" class="global-footer__boilerplate-link">Contact Us</a></li></ul><p class="global-footer__boilerplate-text acknowledgement-text">We acknowledge the Aboriginal and Torres Strait Islander peoples as the First Australians and the Traditional Custodians of the lands and waterways on which we live, work and play. We pay our respects to Elders past and present.</p><p class="global-footer__boilerplate-text">© <!-- -->2022<!-- --> Network Ten Pty Limited</p></div></footer></div>

    

<script src="/js/Vendor.compiled.js?buildId=1669592251" hot-reload></script>

    <script src="/js/playerBase.compiled.js?buildId=1669592251" hot-reload></script>
    
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.all.opta-widgets.css">
<script>var opta_settings = { subscription_id: '2a0395844f041be771e68e22942f0cc4', language: 'en_GB', timezone: 'Europe/London' };</script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>


<script src="/js/MyAccountManager.compiled.js?buildId=1669592251" hot-reload></script>
<script src="/js/ShowsIndex.compiled.js?buildId=1669592251" hot-reload></script>
<script type="text/javascript" src="https://z.moatads.com/cbsprebidheader506831276743/moatheader.js"></script>
<script>
    try {
        const indexMod = Object.keys(TenPlay).find(function(prop){return prop.indexOf("ndex") > 0});
        TenPlay.Page = TenPlay[indexMod].Page;
        TenPlay.Page.init();
    } catch (err) {
        console.error("Could not init page", err);
    }
</script>


<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var pvar = { cid: "network-ten", content: "0", server: "secure-gl" };
    var trac = nol_t(pvar);
    trac.record().post();
</script>
<noscript>
    <div>
    <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=network-ten&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
    </div>
</noscript>

</body>
</html>
