
<!DOCTYPE html>
<html lang="en-AU" style="--theme-color: #ff434e">
<head>
    <title>Melbourne City vs Melbourne Victory Highlights - Network Ten</title>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=0"/>
    <meta name="keywords"/>
    
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- OneTrust CMP -->
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="62537caf-23b2-4fde-9162-4ee4b05ebda7"></script>

<!-- optanon - standardized api for OneTrust -->
<script src="////production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.2.js" type="text/javascript" async></script>

<script type="text/javascript">
    var StatusReadyValidator = function(){};
    StatusReadyValidator.prototype.status = {
        ads: {
            multiRun: false,
            status: {
                cmp: false,
                adhesion: false,
                adManager: false,
            },
            callback: [],
        }
    };
    StatusReadyValidator.prototype.statusRegister = function(cat, sec, bool, multiRun) {
        var category = this.status[cat];
        if (typeof category !== "object") {
            category = this.status[cat] = {
                status: {},
                callback: [],
                multiRun: multiRun,
            };
        }
        category.status[sec] = bool;
    }
    StatusReadyValidator.prototype.statusUpdate = function(cat, sec, bool) {
        var category = this.status[cat];
        if (typeof category === "object" && [true, false].indexOf(category.status[sec]) > -1) {
            category.status[sec] = bool;
            if (this.statusValidate(cat)) {
                this.runCallback(cat);
            }
        }
    };
    StatusReadyValidator.prototype.statusValidate = function(cat) {
        var category = this.status[cat];
        if (typeof category === "object" && typeof category.status === "object") {
            var sections = Object.keys(category.status);
            return sections.map(function(secName) {return category.status[secName]}).filter(function(secValue){return secValue === false}).length === 0;
        } else {
            return false;
        }
    }
    StatusReadyValidator.prototype.registerCallback = function(cat, callback) {
        var category = this.status[cat];
        if (typeof category === "object" && Array.isArray(category.callback)) {
            category.callback.push(callback);
        }
    }
    StatusReadyValidator.prototype.runCallback = function(cat) {
        var category = this.status[cat];
        if (typeof category === "object" && Array.isArray(category.callback)) {
            category.callback.forEach(function(callback){callback();})
            !category.multiRun && category.callback.splice(0);
        }
    }
    window.statusReadyValidator = new StatusReadyValidator();
</script>

<!-- optanon api bootstrap -->
<script type="text/javascript">
    !function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();

    window.cbsoptanon.config.push({
        enableServices: false,
        setNpaOnConsentChange: true
    });

    window.cbsoptanon.onAdsReady((_cbsoptanon, adOpts) => {
        window.statusReadyValidator.statusUpdate("ads", "cmp", true);
    });

    window.statusReadyValidator.registerCallback("ads", function () {
        googletag.cmd.push(function() {
            googletag.enableServices();
            TenPlay.Page.renderAdSlots();
        });
    })
</script>

    <link rel="icon" href="/images/favicon.png" type="image/x-icon" />
    <script async="" type="text/javascript" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async="" type="text/javascript" src="//secure-dcr.imrworldwide.com/novms/js/2/ggcmb510.js"></script>
<link rel="stylesheet" charset="UTF-8" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css">

    
            <script type="application/ld+json">
            {"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://10play.com.au/a-league-women","name":"A-League Women"}},{"@type":"ListItem","position":2,"item":{"@id":"https://10play.com.au/a-league-women/web-extras","name":"Web Extra"}},{"@type":"ListItem","position":3,"item":{"@id":"https://10play.com.au/a-league-women/web-extras/20212022","name":"2021/2022"}},{"@type":"ListItem","position":4,"item":{"@id":"https://10play.com.au/a-league-women/web-extras/20212022/melbourne-city-vs-melbourne-victory-highlights/tpv220320qjwzr","name":"Melbourne City vs Melbourne Victory Highlights"}}]},{"@type":"VideoObject","name":"Melbourne City vs Melbourne Victory Highlights","description":"Watch highlights from the clash between Melbourne City and Melbourne Victory","keywords":null,"url":"https://10play.com.au/a-league-women/web-extras/20212022/melbourne-city-vs-melbourne-victory-highlights/tpv220320qjwzr","contentUrl":"https://10play.com.au/a-league-women/web-extras/20212022/melbourne-city-vs-melbourne-victory-highlights/tpv220320qjwzr","image":["https://10play.com.au/ip/vs/270/535/Football-ALeague-2022-1080x608-PreliminaryFinals-MelbourneCityVMlebourneVictory.jpg?image-profile=image_full\u0026io=landscape"],"thumbnailUrl":"https://10play.com.au/ip/vs/270/535/Football-ALeague-2022-1080x608-PreliminaryFinals-MelbourneCityVMlebourneVictory.jpg?image-profile=image_full\u0026io=landscape","dateCreated":"2022-03-20T07:00:00+00:00","datePublished":"2022-03-20T07:00:00+00:00","dateModified":"2022-03-20T07:00:00+00:00","uploadDate":"2022-03-20T07:00:00+00:00","publisher":{"@type":"Organization","name":"10 play","logo":{"@type":"ImageObject","url":"https://10play.com.au/images/10-icon.png"}},"duration":"PT180S"}]}
        </script>        

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js?buildId=1665453394" hot-reload></script>

            <!--SearchEngine-->
            <meta name="image" content="https://10play.com.au/ip/vs/270/535/Football-ALeague-2022-1080x608-PreliminaryFinals-MelbourneCityVMlebourneVictory.jpg?image-profile=image_full&amp;io=landscape"/>
        <!--Google-->
            <meta itemprop="name" content="Melbourne City vs Melbourne Victory Highlights"/>
            <meta itemprop="image" content="https://10play.com.au/ip/vs/270/535/Football-ALeague-2022-1080x608-PreliminaryFinals-MelbourneCityVMlebourneVictory.jpg?image-profile=image_full&amp;io=landscape"/>
        <!--Facebook-->
            <meta name="og:title" content="Melbourne City vs Melbourne Victory Highlights"/>
            <meta name="og:url" content="https://10play.com.au/a-league-women/web-extras/20212022/melbourne-city-vs-melbourne-victory-highlights/tpv220320qjwzr"/>
            <meta name="og:description" content="Watch highlights from the clash between Melbourne City and Melbourne Victory"/>
            <meta name="og:image" content="https://10play.com.au/ip/vs/270/535/Football-ALeague-2022-1080x608-PreliminaryFinals-MelbourneCityVMlebourneVictory.jpg?image-profile=image_full&amp;io=landscape"/>
            <meta name="og:site_name" content="10 play"/>
            <meta name="og:locale" content="en_GB"/>
            <meta name="fb:app_id" content="182472175873300"/>
            <meta name="og:type" content="article"/>
        <!--Twitter-->
            <meta name="twitter:card" content="summary_large_image"/>
            <meta name="twitter:title" content="Melbourne City vs Melbourne Victory Highlights"/>
            <meta name="twitter:image:src" content="https://10play.com.au/ip/vs/270/535/Football-ALeague-2022-1080x608-PreliminaryFinals-MelbourneCityVMlebourneVictory.jpg?image-profile=image_full&amp;io=landscape"/>
            <meta name="twitter:site" content="@tenplay"/>
            <meta name="twitter:description" content="Watch highlights from the clash between Melbourne City and Melbourne Victory"/>
            <meta name="twitter:creator" content="tenplay"/>

    <link rel="stylesheet" href="/css/main.css?buildId=1665453394" />
    <link rel="canonical" href="https://10play.com.au/a-league-women/web-extras/20212022/melbourne-city-vs-melbourne-victory-highlights/tpv220320qjwzr"/>

    <meta name="description" content="Watch highlights from the clash between Melbourne City and Melbourne Victory" />
    <script>var apiUrl = "https://10play.com.au";</script>
    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    <script async src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>
    
        <!-- Start of Tealium utag.sync.js script ---><script src="//tags.tiqcdn.com/utag/10/10playsite/prod/utag.sync.js"></script><!-- End of Tealium utag.sync.js script --->
        <script>
            var TealiumData = {"siteDomain":"https://10play.com.au","siteName":"10 play","pageContentName":"Melbourne City vs Melbourne Victory Highlights","siteSubSection1":"a-league-women","siteSubSection2":"web-extras","siteSubSection3":"20212022","siteSubSection4":"melbourne-city-vs-melbourne-victory-highlights","siteSubSection5":"tpv220320qjwzr","showKey":null,"showName":"A-League Women","showNameTargeting":"a_league_women","showProgramClassification":"NC","showGenre":["Sport"],"showGenreSecondary":[],"showGenres":["sport"],"showChannel":"ten","siteSection":"Sport","tealium_event":"show_episode_view","showContentCategory":"Episodes","videoContentCategories":["web-extras","highlights"],"showContentVideoType":"Full Episode","showContentFormatType":"Long Form","showContentSeason":"2021/2022","showContentName":"Melbourne City vs Melbourne Victory Highlights","contentPublishDate":"2022-03-20T07:00:00+00:00","pageContentPublishDate":"2022-03-20T07:00:00+00:00","pageContentId":"tpv220320qjwzr","pageContentType":"Video","showContentVideoPlatform":"brightcove","showContentVideoId":"6301268122001","showContentId":null};
        </script>

    <script type="text/javascript" src="/static/ads.js"></script>
    <script type="text/javascript" src="/js/GlobalHeader.compiled.js?buildId=1665453394" hot-reload></script>
    <script type="text/javascript">!(function(o,n){function $(){($.q=$.q||[]).push(arguments)}$.v=1,o[n]=o[n]||$})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(t,c,i){i=t.createElement(c),t=t.getElementsByTagName(c)[0],i.async=1,i.src="https://secondhandfall.com/v2hdcPZetAI5Bj9K-EKcGf2qaDTizgp0nm-vH-DO0Oxynx27FCWBDFpHA",t.parentNode.insertBefore(i,t)})(document,"script");;!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
</head>
<body class="showpage" style="--theme-color: #ff434e">

        <script type="text/javascript">(function(a,b,c,d){a='//tags.tiqcdn.com/utag/10/10playsite/prod/utag.js';b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);})();</script>


    
        
<div id="nav"><header class="global-header  global-header--show-page  global-header--fixed"><div class="container d-flex"><h1 class="global-header__logo"><a href="/" class="global-header__logo-link" aria-label="Return to homepage"><div class="logo"></div></a></h1><button role="button" aria-label="Mobile Menu Button" class="menu__hamburger"></button><div class="global-header__primary"><ul class="global-header__navigation" role="navigation" aria-label="Main Navigation"><li><a class="hide-desktop" href="/shows">Shows</a><button class="megamenu__toggle hide-tablet">Shows <span class="icon-angle-down"></span></button><div class="megamenu "><ul class="megamenu__quicklinks"><li><a href="/news">10 News First</a></li><li><a href="/sport">10 Sport</a></li><li><a href="/10-play-trending">10 Trending</a></li></ul><div class="megamenu__menus"><div class="close-container"><button class="close-x close-x--light"></button></div><div class="container"><div class="row"><div class="megamenu__menu--white megamenu__menu--bordered col-sm-12 col-md-5" data-tp="MjQ2OTMx"><div class="megamenu__menu"><h3 class="megamenu__heading--text">Catch Up On...</h3><ul><li><a href="/the-real-love-boat" class="megamenu__shows" style="background-image:url(https://10play.com.au/ip/s3/2022/09/09/179c3b8ecd20843df73f40a8fa9e10cb-1178835.jpg?image-profile=image_small&amp;io=landscape)">The Real Love Boat<small>The Real Love Boat</small><span class="megamenu__shows-category"></span></a></li><li><a href="/mirror-mirror" class="megamenu__shows" style="background-image:url(https://10play.com.au/ip/s3/2022/10/10/35bed00beaa7affd9ec40c24c95ecbfb-1186564.jpg?image-profile=image_small&amp;io=landscape)">Mirror Mirror<small>Mirror Mirror</small><span class="megamenu__shows-category"></span></a></li><li><a href="/bachelor-in-paradise-us" class="megamenu__shows" style="background-image:url(https://10play.com.au/ip/s3/2022/09/09/7425c1d0ba1239392d984466aff251e8-1178681.jpg?image-profile=image_small&amp;io=landscape)">Bachelor In Paradise US<small>Bachelor In Paradise US</small><span class="megamenu__shows-category"></span></a></li></ul></div></div><div class="megamenu__menu--grey col-sm-12 col-md-7"><div class="row"><div class="megamenu__menu col-sm-6" data-tp="MjQ2OTMz"><h3 class="megamenu__heading--text">Featured TV Shows</h3><ul><li><a href="/the-traitors">The Traitors</a></li><li><a href="/the-real-love-boat">The Real Love Boat</a></li><li><a href="/mirror-mirror">Mirror Mirror</a></li><li><a href="/the-amazing-race-australia">The Amazing Race Australia</a></li><li><a href="/gogglebox">Gogglebox</a></li><li><a href="/hunted">Hunted</a></li><li><a href="/brain-eisteddfod">Shaun Micallef’s Brain Eisteddfod</a></li><li><a href="/the-masked-singer">The Masked Singer Australia</a></li><li><a href="/bachelor-in-paradise-us">Bachelor In Paradise US</a></li><li><a href="/survivor-south-africa">Survivor South Africa</a></li></ul></div><div class="megamenu__menu col-sm-6"><h3 class="megamenu__heading--text">Shows By Genre</h3><ul><li><a href="/shows/adventure">Adventure</a></li><li><a href="/shows/comedy">Comedy</a></li><li><a href="/shows/crime">Crime</a></li><li><a href="/shows/documentary">Documentary</a></li><li><a href="/shows/drama">Drama</a></li><li><a href="/shows/kids">Kids</a></li><li><a href="/shows/lifestyle">Lifestyle</a></li><li><a href="/shows/light-entertainment">Light Entertainment</a></li><li><a href="/shows/movie">Movies</a></li><li><a href="/shows/news">News</a></li><li><a href="/shows/reality">Reality</a></li><li><a href="/shows/sport">Sport</a></li><li><a href="/shows/thriller">Thriller</a></li><li><a href="/shows" class="megamenu__more" style="color:#1882f8">View All Shows<i class="icon-arrow-right"></i></a></li></ul></div></div></div></div></div></div><div class="megamenu__search"><div class="search-form"><form action="/search?field"><input type="text" value="" placeholder="Search for shows, people, recipes" class="search-form__input"/><button class="search-form__button" aria-label="Search" type="submit"><i class="search-form__icon icon-search"></i></button></form></div></div><div class="megamenu__backdrop"></div></div></li><li><a href="/live">Live TV</a></li><li><a href="/tv-guide">TV Guide</a></li><li><button class="megamenu__toggle undefined">News &amp; Sport <span class="icon-angle-down"></span></button><div class="megamenu "><ul class="megamenu__quicklinks"><li><a href="/news">10 News First</a></li><li><a href="/sport">10 Sport</a></li><li><a href="/10-play-trending">10 Trending</a></li></ul><div class="megamenu__menus"><div class="close-container"><button class="close-x close-x--light"></button></div><div class="container"><div class="row"><div class="megamenu__menu--white megamenu__menu--bordered col-sm-12 col-md-5"><div class="row"><div class="megamenu__menu col-sm-6"><h3 class="megamenu__heading--image"><img src="/images/10-news-first.png" alt="10 News First"/></h3><ul><li><a href="/news/national">National</a></li><li><a href="/news/sydney">Sydney</a></li><li><a href="/theproject">The Project</a></li><li><a href="/studio-10">Studio 10</a></li><li><a href="/news" class="megamenu__more" style="color:#1882f8">View All News<i class="icon-arrow-right"></i></a></li></ul></div><div class="megamenu__menu col-sm-6"><h3 class="megamenu__heading--image"><img src="/images/10-sport.png" alt="10 Sport"/></h3><ul><li><a href="/football">Football</a></li><li><a href="/melbourne-cup-carnival">Melbourne Cup Carnival</a></li><li><a href="/a-league">A-League</a></li><li><a href="/sunday-hoops">Sunday Hoops</a></li><li><a href="/motogp">MotoGP</a></li><li><a href="/bellator">Bellator</a></li><li><a href="/formula-1">Formula 1</a></li><li><a href="/sport" class="megamenu__more" style="color:#1882f8">View All Sports<i class="icon-arrow-right"></i></a></li></ul></div></div></div><div class="megamenu__menu--grey col-sm-12 col-md-7"><section class="megamenu__menu col-sm-12"><h3 class="megamenu__heading--image"><a href="/10-play-trending" aria-label="Link to trending page"><img src="/images/10-play-trending.png" alt="10 Play Trending"/></a></h3><ul class="trending-list"><li><a href="/the-traitors/articles/the-traitors-2022-meet-the-full-cast/tpa221005wshjz" style="background-image:url(&quot;https://10play.com.au/ip/s3/2022/10/06/cfbaad5f851177d65733cba7513ac911-1185397.png?image-profile=image_small&amp;io=landscape&quot;)">The Traitors 2022: Meet The Full Cast</a></li><li><a href="/the-amazing-race-australia/articles/toni-and-heath-win-the-amazing-race-australia-2022/tpa221007olwvp" style="background-image:url(&quot;https://10play.com.au/ip/s3/2022/10/09/ebca6caf10f1559f4ff13e463fff0332-1186088.jpg?image-profile=image_small&amp;io=landscape&quot;)">Toni And Heath Win The Amazing Race Australia 2022</a></li><li><a href="/the-real-love-boat/articles/the-real-love-boat-s1e2-recap-a-bird-in-the-hand-is-worth-two-in-the-bush-doof/tpa221004jiger" style="background-image:url(&quot;https://10play.com.au/ip/s3/2022/10/05/68427520ed1885ef3d4505808ebd33f0-1185037.png?image-profile=image_small&amp;io=landscape&quot;)">The Real Love Boat S1E2 Recap: A Bird In The Hand Is Worth Two In The Bush Doof</a></li><li><a href="/gogglebox/web-extras/season-16/gogglebox-highlights-season-16-episode-7/tpv221007raybu" style="background-image:url(&quot;https://10play.com.au/ip/vs/OTFP/4315171ec6bcb6e026e98253dcdd7a7f977131bdc53d89f2a3745aa266f4e7d0/tpncp-DMGBOX-S16EP7-HIG-thumbnail-80_0.jpg?image-profile=image_small&amp;io=landscape&quot;)">Gogglebox Highlights: Season 16, Episode 7<br/><span>The Goggleboxers join Tom Gleeson on the Hard Quiz and watch Courtney Act give Luke McGregor a stunning makeover.</span></a></li></ul><a class="megamenu_more trending" href="/10-play-trending">View All Trending<i class="icon-arrow-right"></i></a></section></div></div></div></div><div class="megamenu__search"><div class="search-form"><form action="/search?field"><input type="text" value="" placeholder="Search for shows, people, recipes" class="search-form__input"/><button class="search-form__button" aria-label="Search" type="submit"><i class="search-form__icon icon-search"></i></button></form></div></div><div class="megamenu__backdrop"></div></div></li><li><a href="/kids-hub">Kids</a></li><li><a href="/win">Win</a></li><li class="global-header__search"><button role="button" aria-label="Expand search area"><span class="icon-search"></span></button></li><div></div></ul></div><div class="global-header__search"><button role="button" aria-label="Expand search overlay"><span class="icon-search"></span></button></div></div></header></div>

<script>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</script>

    

<main>
    <div class="content__wrapper">
        <div class="content__wrapper--inner">
            


<div id="showPage"><section role="main" class="main__section"><div class="page-title-bar "><div class="container"><div class="d-flex justify-between flex-no-wrap align-center"><a href="/a-league-women"><h1 data-tp="MTE0MzkwMA==">A-League Women</h1></a></div></div></div><div class="show-video"><div class="container"><div class="row mini-gutters"><div class="col-12 col-marquee-main show-video__player"><div class="main break-mobile-padding"><div class="videoContainer"><div id="avia_player"></div><div style="position:absolute;width:100%;height:100%"><div id="avia-player-show" class="avia-container-vod"></div></div></div></div></div><div class="col-12 col-marquee-side show-video__info"><div class="side"><div class="show-video__sponsor"></div><h3>Melbourne City vs Melbourne Victory Highlights<br/><small><span class="show-genre">Sport</span></small></h3><input type="checkbox" class="show-video__details-toggle" id="show-video__details"/><label class="show-video__details-show" for="show-video__details">Details <span class="icon-angle-down"></span></label><div class="show-video__details"><span></span><p>Watch highlights from the clash between Melbourne City and Melbourne Victory</p><ul class="show-video__actions"><li><button href="#" class="favourite-content btn btn--rounded"><form><input type="checkbox" id="trackContent" class="favourite-content__heart"/><label for="trackContent" class="favourite-content__heart">Add to my Shows</label></form></button></li></ul> <div class="content-outer content-outer--dark content-outer--origin-bottom-left"><button class="btn btn--rounded btn--social-share"><span class="btn__icon icon-share"></span>Share</button><div class="content-inner"><div class="share share__video"><div class="share__date"></div><div class="share__social"><div class="social__links social__links--horizontal"><a target="_blank" class="icon-facebook" href="#"></a><a target="_blank" class="icon-twitter" href="#"></a><a target="_blank" class="icon-pinterest-p" href="#"></a><a target="_blank" class="icon-envelope" href="#"></a></div></div></div></div></div></div></div></div></div></div></div><div class="tab__list"><div class="container d-flex"><div class="tab__list-item tab__list--active">Episodes</div><div class="tab__list-item">Extras</div><a href="https://10play.com.au/a-league-women/articles/liberty-a-league-fixtures/tpa211013ljquw" class="tab__list-item tab__link">2021/22 Fixtures</a><a href="/a-league-women/articles" class="tab__list-item tab__link">Articles</a><div class="tab__list-item tab__list-item-dropdown "><div class="title">More<span class="tab__list-item-dropdown-icon icon-angle-down "></span></div></div></div></div><div class="tab__content"><div class="content content--feed content-- content--show-themed"><div class="content--mobile"><a class="featured__carousel--link"></a><div class="container mobile--noPaddingRight"><div class="row no-gutters"><div class="content__main__content "><header class="content__header"><h3 data-tp="MTQ1MzkwMQ==">Events<!-- --> </h3></header><div class="content__wrapper"><div class="slick-slider content__feed slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled"></button><div class="slick-list"><div class="slick-track" style="width:200%;left:0%"><div data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false" style="outline:none;width:10%"><div><div id="MTU3NTMxOQ==" class="content__item " data-urlcode="tpv220320kxoua" data-link="/a-league-women/episodes/20212022/melbourne-city-vs-melbourne-victory/tpv220320kxoua"><div class="card card--video "><a href="/a-league-women/episodes/20212022/melbourne-city-vs-melbourne-victory/tpv220320kxoua" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTU3NTMxOQ==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">149 mins</span></figure><section class="card__content"><h4 class="card__title">Melbourne City vs Melbourne Victory</h4><h5 class="card__info">Tune in for all the Preliminary Final action of the A-League Women as Melbourne City take on Melbourne Victory from AAMI Park.</h5></section></div></a></div></div></div></div><div data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:10%"><div><div id="MTkzNDMxNw==" class="content__item " data-urlcode="tpv220313ortse" data-link="/a-league-women/episodes/20212022/adelaide-united-vs-melbourne-victory/tpv220313ortse"><div class="card card--video "><a href="/a-league-women/episodes/20212022/adelaide-united-vs-melbourne-victory/tpv220313ortse" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTkzNDMxNw==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">147 mins</span></figure><section class="card__content"><h4 class="card__title">Adelaide United vs Melbourne Victory</h4><h5 class="card__info">Semi Final 2 as Adelaide United take on Melbourne Victory.</h5></section></div></a></div></div></div></div><div data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:10%"><div><div id="MTg1MjMxNw==" class="content__item " data-urlcode="tpv220306mxibt" data-link="/a-league-women/episodes/20212022/adelaide-united-vs-sydney-fc/tpv220306mxibt"><div class="card card--video "><a href="/a-league-women/episodes/20212022/adelaide-united-vs-sydney-fc/tpv220306mxibt" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTg1MjMxNw==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">142 mins</span></figure><section class="card__content"><h4 class="card__title">Adelaide United vs Sydney FC</h4><h5 class="card__info">Round 14 action of the Liberty A-League Women as Adelaide United take on Sydney FC</h5></section></div></a></div></div></div></div><div data-index="3" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:10%"><div><div id="MTI5MDMxNw==" class="content__item " data-urlcode="tpv220227ozqiy" data-link="/a-league-women/episodes/20212022/perth-glory-vs-sydney-fc/tpv220227ozqiy"><div class="card card--video "><a href="/a-league-women/episodes/20212022/perth-glory-vs-sydney-fc/tpv220227ozqiy" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTI5MDMxNw==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">146 mins</span></figure><section class="card__content"><h4 class="card__title">Perth Glory vs Sydney FC</h4><h5 class="card__info">Round 13 action of the Liberty A-League Women as Perth Glory take on Sydney FC from UTAS Stadium, Tasmania</h5></section></div></a></div></div></div></div><div data-index="4" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:10%"><div><div id="MTE4MzIxOQ==" class="content__item " data-urlcode="tpv220130krozx" data-link="/a-league-women/episodes/20212022/newcastle-jets-v-canberra-united/tpv220130krozx"><div class="card card--video "><a href="/a-league-women/episodes/20212022/newcastle-jets-v-canberra-united/tpv220130krozx" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTE4MzIxOQ==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">144 mins</span></figure><section class="card__content"><h4 class="card__title">Newcastle Jets v Canberra United</h4><h5 class="card__info">Round 9 action in the Liberty A-League Women as the Newcastle Jets take on Canberra United.</h5></section></div></a></div></div></div></div><div data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:10%"><div><div id="MTc2OTExNg==" class="content__item " data-urlcode="tpv220116qtdln" data-link="/a-league-women/episodes/20212022/western-sydney-wanderers-vs-melbourne-victory/tpv220116qtdln"><div class="card card--video "><a href="/a-league-women/episodes/20212022/western-sydney-wanderers-vs-melbourne-victory/tpv220116qtdln" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTc2OTExNg==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">141 mins</span></figure><section class="card__content"><h4 class="card__title">Western Sydney Wanderers vs Melbourne Victory</h4><h5 class="card__info">Round 7 action of the Liberty A-League Women as the Western Sydney Wanderers take on Melbourne Victory from CommBank Stadium</h5></section></div></a></div></div></div></div><div data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:10%"><div><div id="MTM2ODExOQ==" class="content__item " data-urlcode="tpv220110yctfe" data-link="/a-league-women/episodes/20212022/brisbane-roar-vs-western-sydney-wanderers-fc/tpv220110yctfe"><div class="card card--video "><a href="/a-league-women/episodes/20212022/brisbane-roar-vs-western-sydney-wanderers-fc/tpv220110yctfe" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTM2ODExOQ==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">144 mins</span></figure><section class="card__content"><h4 class="card__title">Brisbane Roar vs Western Sydney Wanderers FC</h4><h5 class="card__info">Round 6 action of the Liberty A-League as Brisbane Roar take on Western Sydney Wanderers FC at Moreton Daily Stadium</h5></section></div></a></div></div></div></div><div data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:10%"><div><div id="MTQ3NjExNQ==" class="content__item " data-urlcode="tpv220102bqzau" data-link="/a-league-women/episodes/20212022/melbourne-victory-vs-brisbane-roar/tpv220102bqzau"><div class="card card--video "><a href="/a-league-women/episodes/20212022/melbourne-victory-vs-brisbane-roar/tpv220102bqzau" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTQ3NjExNQ==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">145 mins</span></figure><section class="card__content"><h4 class="card__title">Melbourne Victory V Brisbane Roar</h4><h5 class="card__info">Round 5 action of the Liberty A-League Women as Melbourne Victory take on Brisbane Roar from AAMI Park</h5></section></div></a></div></div></div></div><div data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:10%"><div><div id="MTYzODAxOA==" class="content__item " data-urlcode="tpv211212bxvqm" data-link="/a-league-women/episodes/20212022/melbourne-city-fc-vs-melbourne-victory/tpv211212bxvqm"><div class="card card--video "><a href="/a-league-women/episodes/20212022/melbourne-city-fc-vs-melbourne-victory/tpv211212bxvqm" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTYzODAxOA==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">141 mins</span></figure><section class="card__content"><h4 class="card__title">Melbourne City FC vs Melbourne Victory</h4><h5 class="card__info">Round 2 action of the A-League Women as Melbourne City take on Melbourne Victory from AAMI Park</h5></section></div></a></div></div></div></div><div data-index="9" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:10%"><div><div id="MTM1NjAxMg==" class="content__item " data-urlcode="tpv211205wayld" data-link="/a-league-women/episodes/20212022/melbourne-victory-vs-adelaide-united/tpv211205wayld"><div class="card card--video "><a href="/a-league-women/episodes/20212022/melbourne-victory-vs-adelaide-united/tpv211205wayld" class="card__link" rel="noopener noreferrer" target="_self"><div class="card__wrapper"><figure data-tp="MTM1NjAxMg==" class="card__image card__image--video"><img src="/images/image_small.png" alt="image-placeholder"/><span class="card__meta duration">141 mins</span></figure><section class="card__content"><h4 class="card__title">Melbourne Victory vs Adelaide United</h4><h5 class="card__info">Round 1 action of the Liberty A-League as Melbourne Victory take on Adelaide United from AAMI Park</h5></section></div></a></div></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next false"></button></div></div></div></div></div></div></div><div class="content"><div class="container relative"><div class="content__header" data-tp="MTM1MzkwNg=="><h3>Extras<!-- --> </h3></div><div class="undefined content__grid row"><div class="content__tiles-tile mrec-container"><div class="mrec"><span>Advertisement</span></div></div><div style="order:0" class="content__grid-tile undefined"><a href="/a-league-women/web-extras/20212022/sydney-fc-vs-melbourne-victory-grand-final-mini-match/tpv220327vbhfx" data-tp="MTI1NzMxMA=="><div class="row no-gutters"><div class="imageContainer col-6 col-md-12"><img src="/images/index_thumb.png" alt="image-placeholder"/><span class="card__meta duration">24 mins</span></div><div class="textContainer col-6 col-md-12"><h3>Sydney FC vs Melbourne Victory: Grand Final Mini Match</h3><p>Watch extended highlights from the Grand Final showdown at Netstrata Jubilee Stadium</p></div></div></a></div><div style="order:10" class="content__grid-tile undefined"><a href="/a-league-women/web-extras/20212022/sydney-fc-vs-melbourne-victory-grand-final-highlights/tpv220327rxlhk" data-tp="MTA1NzMxOA=="><div class="row no-gutters"><div class="imageContainer col-6 col-md-12"><img src="/images/index_thumb.png" alt="image-placeholder"/><span class="card__meta duration">4 mins</span></div><div class="textContainer col-6 col-md-12"><h3>Sydney FC vs Melbourne Victory: Grand Final Highlights</h3><p>Watch highlights from the Grand Final showdown at Netstrata Jubilee Stadium</p></div></div></a></div><div style="order:20" class="content__grid-tile undefined"><a href="/a-league-women/web-extras/20212022/melbourne-city-vs-melbourne-victory-mini-match/tpv220320jesad" data-tp="MTY3NTMxNw=="><div class="row no-gutters"><div class="imageContainer col-6 col-md-12"><img src="/images/index_thumb.png" alt="image-placeholder"/><span class="card__meta duration">24 mins</span></div><div class="textContainer col-6 col-md-12"><h3>Melbourne City vs Melbourne Victory Mini Match</h3><p>Watch extended highlights from the clash between Melbourne City and Melbourne Victory</p></div></div></a></div><div style="order:30" class="content__grid-tile undefined"><a href="/a-league-women/web-extras/20212022/melbourne-city-vs-melbourne-victory-highlights/tpv220320qjwzr" data-tp="MTU3NTMxNQ=="><div class="row no-gutters"><div class="imageContainer col-6 col-md-12"><img src="/images/index_thumb.png" alt="image-placeholder"/><span class="card__meta duration">3 mins</span></div><div class="textContainer col-6 col-md-12"><h3>Melbourne City vs Melbourne Victory Highlights</h3><p>Watch highlights from the clash between Melbourne City and Melbourne Victory</p></div></div></a></div><div style="order:40" class="content__grid-tile undefined"><a href="/a-league-women/web-extras/20212022/adelaide-united-vs-melbourne-victory-mini-match/tpv220313weqoj" data-tp="MTE0NDMxMw=="><div class="row no-gutters"><div class="imageContainer col-6 col-md-12"><img src="/images/index_thumb.png" alt="image-placeholder"/><span class="card__meta duration">24 mins</span></div><div class="textContainer col-6 col-md-12"><h3>Adelaide United vs Melbourne Victory Mini Match</h3><p>Watch extended highlights from the semi final clash between Adelaide United and Melbourne Victory</p></div></div></a></div><div style="order:50" class="content__grid-tile undefined"><a href="/a-league-women/web-extras/20212022/adelaide-united-vs-melbourne-victory-highlights/tpv220313pdekq" data-tp="MTE0NDMxMg=="><div class="row no-gutters"><div class="imageContainer col-6 col-md-12"><img src="/images/index_thumb.png" alt="image-placeholder"/><span class="card__meta duration">3 mins</span></div><div class="textContainer col-6 col-md-12"><h3>Adelaide United vs Melbourne Victory Highlights</h3><p>Watch highlights from the semi final clash between Adelaide United and Melbourne Victory</p></div></div></a></div><div style="order:60" class="content__grid-tile undefined"><a href="/a-league-women/web-extras/20212022/sydney-fc-vs-melbourne-city-highlights/tpv220311akwfy" data-tp="MTgyNDMxMg=="><div class="row no-gutters"><div class="imageContainer col-6 col-md-12"><img src="/images/index_thumb.png" alt="image-placeholder"/><span class="card__meta duration">3 mins</span></div><div class="textContainer col-6 col-md-12"><h3>Sydney FC vs Melbourne City Highlights</h3><p>Watch highlights from the semi final clash between Sydney FC and Melbourne City</p></div></div></a></div><div style="order:70" class="content__grid-tile undefined"><a href="/a-league-women/web-extras/20212022/brisbane-roar-vs-canberra-united-highlights/tpv220311pxsja" data-tp="MTQxNDMxNw=="><div class="row no-gutters"><div class="imageContainer col-6 col-md-12"><img src="/images/index_thumb.png" alt="image-placeholder"/><span class="card__meta duration">3 mins</span></div><div class="textContainer col-6 col-md-12"><h3>Brisbane Roar vs Canberra United Highlights</h3><p>Watch highlights from the Brisbane Roar vs Canberra United match</p></div></div></a></div></div><p class="load-more"><button>Load More</button></p></div></div><div class="content"><div class="container relative"><div class="content__header" data-tp="MTI1MzkwNQ=="><h3>Articles<!-- --> </h3></div><div class="undefined content__grid row"><div style="order:0" class="content__grid-tile undefined"><a href="/sport/articles/women-in-sport-on-10-play/tpa220906lsmdv" data-tp="MTE4NzcxNQ=="><div class="row no-gutters"><div class="imageContainer col-6 col-md-12"><img src="/images/index_thumb.png" alt="image-placeholder"/><span class="card__meta icon-file-alt-solid"></span></div><div class="textContainer col-6 col-md-12"><h3>Women in Sport on 10 play</h3><p>September is shaping up to be a blockbuster month of women’s sport on 10 play with the CommBank Matildas and WOW – Women of Wrestling headlining proceedings.</p></div></div></a></div><div style="order:10" class="content__grid-tile undefined"><a href="/a-league-women/articles/liberty-a-league-women-2022-23-fixtures-announced/tpa220915rgscb" data-tp="MTE4OTcxOA=="><div class="row no-gutters"><div class="imageContainer col-6 col-md-12"><img src="/images/index_thumb.png" alt="image-placeholder"/><span class="card__meta icon-file-alt-solid"></span></div><div class="textContainer col-6 col-md-12"><h3>2022/23 Liberty A-League Women Fixtures Announced</h3><p>Massive news regarding the Liberty A-League Women 2022/23 season has been released, including a new show, free tickets for juniors and kick-off times.</p></div></div></a></div><div style="order:20" class="content__grid-tile undefined"><a href="/a-league/articles/2022-23-a-leagues-season-broadcast-schedule-announced/tpa220907oenmu" data-tp="MTk5NzcxNw=="><div class="row no-gutters"><div class="imageContainer col-6 col-md-12"><img src="/images/index_thumb.png" alt="image-placeholder"/><span class="card__meta icon-file-alt-solid"></span></div><div class="textContainer col-6 col-md-12"><h3>2022/23 A-Leagues Season Broadcast Schedule Announced</h3><p>Paramount Australia and New Zealand (ANZ) and Australian Professional Leagues (APL) today announced the broadcast schedule for the 2022/23 A-Leagues season, offering more access than ever before for Australian football fans.</p></div></div></a></div><div style="order:30" class="content__grid-tile undefined"><a href="/a-league-women/articles/liberty-a-league-fixtures/tpa211013ljquw" data-tp="MTg0MzkwNQ=="><div class="row no-gutters"><div class="imageContainer col-6 col-md-12"><img src="/images/index_thumb.png" alt="image-placeholder"/><span class="card__meta icon-file-alt-solid"></span></div><div class="textContainer col-6 col-md-12"><h3>Liberty A-League Fixtures</h3><p>Liberty A-League 2021/2022 LIVE and free on 10 play</p></div></div></a></div><div style="order:40" class="content__grid-tile undefined"><a href="/a-league-women/articles/liberty-a-league-women-semi-finals-wrap/tpa220314zlsak" data-tp="MTM1NDMxMQ=="><div class="row no-gutters"><div class="imageContainer col-6 col-md-12"><img src="/images/index_thumb.png" alt="image-placeholder"/><span class="card__meta icon-file-alt-solid"></span></div><div class="textContainer col-6 col-md-12"><h3>Liberty A-League Women: Semi-Finals Wrap</h3><p>There was plenty of drama spread across the two matchdays last weekend with extra time required to decide Sydney FC’s tie with Melbourne City while a close encounter played out at Coopers Stadium as Adelaide played Victory</p></div></div></a></div><div style="order:50" class="content__grid-tile undefined"><a href="/a-league-women/articles/liberty-equality-fraternity-the-liberty-a-league-is-just-the-beginning/tpa211202dejzr" data-tp="MTg4NTAxMw=="><div class="row no-gutters"><div class="imageContainer col-6 col-md-12"><img src="/images/index_thumb.png" alt="image-placeholder"/><span class="card__meta icon-file-alt-solid"></span></div><div class="textContainer col-6 col-md-12"><h3>Liberty, Equality, Fraternity: The Liberty A-League Is Just The Beginning</h3><p>The A-Leagues are excited to announce that non-bank lender Liberty, has become the first ever naming rights partner of the newly rebranded A-League Women’s competition for the 2021-22 season, which kicks off on Friday 3rd Dec</p></div></div></a></div><div style="order:60" class="content__grid-tile undefined"><a href="/a-league-women/articles/what-is-the-a-league-womens-league/tpa211028chext" data-tp="MTQ1NzkwNw=="><div class="row no-gutters"><div class="imageContainer col-6 col-md-12"><img src="/images/index_thumb.png" alt="image-placeholder"/><span class="card__meta icon-file-alt-solid"></span></div><div class="textContainer col-6 col-md-12"><h3>What is the A-League Women’s league?</h3><p>A Brief History</p></div></div></a></div><div style="order:70" class="content__grid-tile undefined"><a href="/a-league/articles/perth-glory/tpa211022aighp" data-tp="MTEwNjkwOA=="><div class="row no-gutters"><div class="imageContainer col-6 col-md-12"><img src="/images/index_thumb.png" alt="image-placeholder"/><span class="card__meta icon-file-alt-solid"></span></div><div class="textContainer col-6 col-md-12"><h3>Perth Glory</h3><p>One time A-League Premiers and one time W-League Champions</p></div></div></a></div><div style="order:80" class="content__grid-tile undefined"><a href="/a-league-women/articles/sydney-fc-2/tpa211022vtysg" data-tp="MTcwNjkwMA=="><div class="row no-gutters"><div class="imageContainer col-6 col-md-12"><img src="/images/index_thumb.png" alt="image-placeholder"/><span class="card__meta icon-file-alt-solid"></span></div><div class="textContainer col-6 col-md-12"><h3>Sydney FC</h3><p>Three-time Premiership winners</p></div></div></a></div><div style="order:90" class="content__grid-tile undefined"><a href="/a-league-women/articles/melbourne-city-fc-2/tpa211022hdgmo" data-tp="MTYwNjkwMA=="><div class="row no-gutters"><div class="imageContainer col-6 col-md-12"><img src="/images/index_thumb.png" alt="image-placeholder"/><span class="card__meta icon-file-alt-solid"></span></div><div class="textContainer col-6 col-md-12"><h3>Melbourne City FC</h3><p>The first team in the competition’s history to win four Championship titles</p></div></div></a></div></div><p class="load-more"><button>Load More</button></p></div></div><div class="dropdown__float--right show-dropdown"><div class="container"><header class="content__header"><div class="dropdown "><div class="dropdown__title  dropdown__filled"><span class="label">2021/2022</span><span class="dropdown__icon icon-angle-down "></span></div></div></header></div></div></div></section></div>
<script>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</script>

<div id="quick-links"><div class="content quicklinks"><div class="container"><div class="row no-gutters"><header class="content__header"><h3>More from 10</h3></header><div class="content__wrapper"><div class="row"><div class="col-12 col-md-6 col-lg-3"><div class="ql ql-1"></div></div><div class="col-12 col-md-6 col-lg-3"><div class="ql ql-2"></div></div><div class="col-12 col-md-6 col-lg-3"><div class="ql ql-3"></div></div><div class="col-12 col-md-6 col-lg-3"><div class="ql ql-4"></div></div></div></div></div></div></div></div>
        </div>
    </div>
</main>

    
        
<div id="footer"><footer class="global-footer"><div class="global-footer__navigation"><div class="container"><div class="row no-gutters"><div class="col-md-6"><div class="global-footer__links-container"><h4 class="global-footer__headline">Featured TV Shows</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordionOne"/><label class="global-footer__accordion-label" for="global-footer__accordionOne"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links global-footer__links--columns"><li><a href="/the-traitors" class="global-footer__link">The Traitors</a></li><li><a href="/the-real-love-boat" class="global-footer__link">The Real Love Boat</a></li><li><a href="/the-amazing-race-australia" class="global-footer__link">The Amazing Race Australia</a></li><li><a href="/australian-survivor" class="global-footer__link">Australian Survivor</a></li><li><a href="/the-bachelor" class="global-footer__link">The Bachelor</a></li><li><a href="/the-bachelorette" class="global-footer__link">The Bachelorette</a></li><li><a href="/bachelor-in-paradise-us" class="global-footer__link">Bachelor In Paradise US</a></li><li><a href="/the-big-bang-theory" class="global-footer__link">The Big Bang Theory</a></li><li><a href="/the-cheap-seats" class="global-footer__link">The Cheap Seats</a></li><li><a href="/the-dog-house" class="global-footer__link">The Dog House</a></li><li><a href="/the-dog-house-australia" class="global-footer__link">The Dog House Australia</a></li><li><a href="/first-dates-australia" class="global-footer__link">First Dates Australia</a></li><li><a href="/friends" class="global-footer__link">Friends</a></li><li><a href="/hunted" class="global-footer__link">Hunted</a></li><li><a href="/im-a-celebrity-get-me-out-of-here" class="global-footer__link">I&#x27;m A Celebrity...Get Me Out Of Here!</a></li><li><a href="/the-living-room" class="global-footer__link">The Living Room</a></li><li><a href="/the-masked-singer" class="global-footer__link">The Masked Singer Australia</a></li><li><a href="/masterchef" class="global-footer__link">MasterChef</a></li><li><a href="/neighbours" class="global-footer__link">Neighbours</a></li><li><a href="/ncis" class="global-footer__link">NCIS</a></li><li><a href="/the-office" class="global-footer__link">The Office</a></li><li><a href="/paw-patrol" class="global-footer__link">Paw Patrol</a></li><li><a href="/prisoner" class="global-footer__link">Prisoner</a></li><li><a href="/theproject" class="global-footer__link">The Project</a></li><li><a href="/seinfeld" class="global-footer__link">Seinfeld</a></li><li><a href="/stuff-everyone-should-know-about-australia" class="global-footer__link">Stuff Everyone Should Know About Australia</a></li><li><a href="/survivor-south-africa" class="global-footer__link">Survivor South Africa</a></li><li><a href="/survivor-us" class="global-footer__link">Survivor US</a></li><li><a href="/would-i-lie-to-you" class="global-footer__link">Would I Lie To You?</a></li></ul></div></div><div class="col-md-3 col-middle"><div class="global-footer__links-container"><h4 class="global-footer__headline">Sport</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordion_mid_index0"/><label class="global-footer__accordion-label" for="global-footer__accordion_mid_index0"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="/football" class="global-footer__link">Football</a></li><li><a href="/bellator" class="global-footer__link">Bellator</a></li><li><a href="/melbourne-cup-carnival" class="global-footer__link">Melbourne Cup Carnival</a></li><li><a href="/motorsport" class="global-footer__link">Motorsport</a></li><li><a href="/rpm" class="global-footer__link">RPM</a></li><li><a href="/formula-1" class="global-footer__link">Formula 1</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">Apps</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordion_mid_index1"/><label class="global-footer__accordion-label" for="global-footer__accordion_mid_index1"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="https://itunes.apple.com/au/app/10-play/id409289742?mt=8" class="global-footer__link" target="_blank" rel="noopener noreferrer">iOS</a></li><li><a href="https://www.telstra.com.au/tv-movies-music/telstra-tv?tc=G|SEM|TelstraTV|Competitors" class="global-footer__link" target="_blank" rel="noopener noreferrer">Telstra TV</a></li><li><a href="https://play.google.com/store/apps/details?id=au.com.tenplay" class="global-footer__link" target="_blank" rel="noopener noreferrer">Android</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">Apple TV</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">FreeviewPlus</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">Samsung TV</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">Android TV</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">Fetch TV</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">Foxtel iQ</a></li><li><a href="https://10play.com.au/apps" class="global-footer__link">LG TV</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">News</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordion_mid_index2"/><label class="global-footer__accordion-label" for="global-footer__accordion_mid_index2"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="/news/national" class="global-footer__link">10 News First</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">Podcasts</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordion_mid_index3"/><label class="global-footer__accordion-label" for="global-footer__accordion_mid_index3"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="https://10play.com.au/the-reality-bite-cocktails-and-roses" class="global-footer__link">The Reality Bite: Cocktails and Roses</a></li><li><a href="https://10play.com.au/shockwaves-the-bali-bombings" class="global-footer__link">Shockwaves: The Bali Bombings</a></li><li><a href="https://10play.com.au/the-professor-and-the-hack" class="global-footer__link">The Professor and The Hack</a></li><li><a href="https://10play.com.au/short-black-with-sandra-sully" class="global-footer__link">Short Black With Sandra Sully</a></li><li><a href="https://10play.com.au/australian-survivor-talking-tribal-podcast" class="global-footer__link">Australian Survivor Talking Tribal</a></li><li><a href="https://10play.com.au/wheres-william-tyrrell" class="global-footer__link">Where&#x27;s William Tyrell?</a></li></ul></div></div><div class="col-md-3"><div class="global-footer__links-container"><h4 class="global-footer__headline">About Network 10</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordionFive"/><label class="global-footer__accordion-label" for="global-footer__accordionFive"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="https://careers.viacomcbs.com/" class="global-footer__link" target="_blank" rel="noopener noreferrer">Careers</a></li><li><a href="https://www.10viacomcbs.com.au/" class="global-footer__link" target="_blank" rel="noopener noreferrer">Corporate</a></li><li><a href="https://www.paramountplus.com/?ftag=IPP-06-10aag2h" class="global-footer__link" target="_blank" rel="noopener noreferrer">Paramount Plus</a></li><li><a target="_self" rel="noopener noreferrer" href="https://10play.com.au/podcasts" class="global-footer__link">Podcasts</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">Help</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordionSix"/><label class="global-footer__accordion-label" for="global-footer__accordionSix"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="https://helpdesk.tenplay.com.au/support/home" class="global-footer__link" target="_blank" rel="noopener noreferrer">10 play Support</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">Our Partners</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordionSeven"/><label class="global-footer__accordion-label" for="global-footer__accordionSeven"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="https://www.itvsn.com.au/" class="global-footer__link" target="_blank" rel="noopener noreferrer">TVSN</a></li><li><a href="https://www.10travlr.com.au/" class="global-footer__link" target="_blank" rel="noopener noreferrer">10 Travlr</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">On Network 10</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordionEight"/><label class="global-footer__accordion-label" for="global-footer__accordionEight"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="/shows" class="global-footer__link">10, 10 Peach, 10 Shake &amp; 10 Bold TV Shows</a></li><li><a href="/tv-guide" class="global-footer__link">Check TV Guide</a></li><li><a href="/live" class="global-footer__link">Watch LIVE</a></li><li><a href="/10-play-trending/articles" class="global-footer__link">10 play Trending</a></li></ul></div><div class="global-footer__links-container"><h4 class="global-footer__headline">Social</h4><input type="checkbox" class="global-footer__accordion-input" id="global-footer__accordionNine"/><label class="global-footer__accordion-label" for="global-footer__accordionNine"><span class="global-footer__accordion-icon"></span></label><ul class="global-footer__links"><li><a href="/social-community-guidelines" class="global-footer__link">Social Community Guidelines</a></li><li class="social__links social__links--horizontal"><a class="icon-facebook" href="https://www.facebook.com/Channel10" rel="noopener noreferrer" target="_blank" aria-label="Visit us on Facebook"></a><a class="icon-twitter" href="https://twitter.com/channel10au" rel="noopener noreferrer" target="_blank" aria-label="Visit us on Twitter"></a><a class="icon-instagram" href="https://www.instagram.com/channel10au/" rel="noopener noreferrer" target="_blank" aria-label="Visit us on Instagram"></a></li></ul></div></div></div></div></div><div class="global-footer__logos-container"><ul class=" global-footer__logos"><li><a class="global-footer__logos-link" href="https://10play.com.au/"><img src="/images/10-play-Logo.png" alt="10 Play" class="global-footer__logo"/></a></li><li><a class="global-footer__logos-link" href="https://10play.com.au/live/bold"><img src="/images/10-Bold-Logo.png" alt="10 Bold" class="global-footer__logo"/></a></li><li><a class="global-footer__logos-link" href="https://10play.com.au/live/peach"><img src="/images/10-Peach-Logo.png" alt="10 Peach" class="global-footer__logo"/></a></li><li><a class="global-footer__logos-link" href="https://10play.com.au/live/shake"><img src="/images/10-Shake-Logo.png" alt="10 Shake" class="global-footer__logo"/></a></li><li><a class="global-footer__logos-link" href="https://www.paramountplus.com/?ftag=IPP-06-10aag2h" target="_blank" rel="noopener noreferrer"><img src="/images/PPlus-Logo.png" alt="Paramount Plus" class="global-footer__logo"/></a></li></ul></div><div class="global-footer__boilerplate"><ul class="global-footer__boilerplate-links"><li><a href="https://www.10viacomcbs.com.au/advertise/why-10/" class="global-footer__boilerplate-link">Advertise with Us</a></li><li><a href="/terms-of-use" class="global-footer__boilerplate-link">Terms of Use</a></li><li><a rel="noopener noreferrer" target="_blank" href="https://www.viacomcbsprivacy.com/en/policy" class="global-footer__boilerplate-link">Privacy Policy</a></li><li><a href="https://helpdesk.tenplay.com.au/support/solutions/folders/16000017381" class="global-footer__boilerplate-link">FAQs</a></li><li><a href="https://careers.viacomcbs.com/" class="global-footer__boilerplate-link">Careers</a></li><li><a href="https://www.10viacomcbs.com.au/" class="global-footer__boilerplate-link">Corporate</a></li><li><a href="/contact-us" class="global-footer__boilerplate-link">Contact Us</a></li></ul><p class="global-footer__boilerplate-text acknowledgement-text">We acknowledge the Aboriginal and Torres Strait Islander peoples as the First Australians and the Traditional Custodians of the lands and waterways on which we live, work and play. We pay our respects to Elders past and present.</p><p class="global-footer__boilerplate-text">© <!-- -->2022<!-- --> Network Ten Pty Limited</p></div></footer></div>

    

<script src="/js/Vendor.compiled.js?buildId=1665453394" hot-reload></script>

    <script src="/js/playerBase.compiled.js?buildId=1665453394" hot-reload></script>
    
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.all.opta-widgets.css">
<script>var opta_settings = { subscription_id: '2a0395844f041be771e68e22942f0cc4', language: 'en_GB', timezone: 'Europe/London' };</script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>


<script src="/js/MyAccountManager.compiled.js?buildId=1665453394" hot-reload></script>
<script src="/js/ShowsIndex.compiled.js?buildId=1665453394" hot-reload></script>
<script type="text/javascript" src="https://z.moatads.com/cbsprebidheader506831276743/moatheader.js"></script>
<script>
    try {
        const indexMod = Object.keys(TenPlay).find(function(prop){return prop.indexOf("ndex") > 0});
        TenPlay.Page = TenPlay[indexMod].Page;
        TenPlay.Page.init();
    } catch (err) {
        console.error("Could not init page", err);
    }
</script>


<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var pvar = { cid: "network-ten", content: "0", server: "secure-gl" };
    var trac = nol_t(pvar);
    trac.record().post();
</script>
<noscript>
    <div>
    <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=network-ten&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
    </div>
</noscript>

</body>
</html>
